Subtitles by default?



Hi All,

Whenever I back up a movie, and play it to check it the subtitles always come on, why is this? I know they can be easily turned off, and I do want them on the backup as sometimes you cannot understand bits of dialogue.

But i m curious as to why they are coming on by default?

All replies welcome,



Don’t know if you experience this with full disc/clone/split mode or when you skip the menus in the final DVD, so for the first modes it can be a menu that triggers them to be on by default. For the DVDs that are without menus, I think it’s your stand alone player that is set up to turn the subs on by default. You should be able to see how the player is set up by entering the setup screen. It’s easy to change the behavior by editing the IFO files.


try first making sure the default arrow is not selected.

Tip: To set default audio/subpicture on the first screen, you must first click Next and come to the second screen and check “Remove Menus”. This will also enable the “Title Playback Order” button. Now click “Back” to return to the first screen and position the “Default Arrow”. Those streams indicated by the small blue arrow will be used as playback defaults when the backup is played. Subtitles will appear on screen without further user input.



Thanks for both your replies, it appears I must have selected subtitles by mistake DOH! on my player, (I didn’t think to check the player :doh:)

Thanks again guys,



I read that tutorial link about “Customize”, but my trial version of Platinum has only the same four DVD - DVD choices as the Gold version: full movie, main movie, split, and write. Is there a secret button to press or panel to open? This might help me with my own subtitle problem.



im not sure how the new trial works. :disagree:

try performing a clean uninstall as per stormjumpers instructions and try again.


[quote=troy512;2068172]im not sure how the new trial works. :disagree:

try performing a clean uninstall as per stormjumpers instructions and try again.[/quote]

Cheers for that… I dumped the DVD Fab program, did the extra file C drive and My Doc deleting as per Stormjumper’s info. But I am going to pass on the Regseeker as I have read too many neg reviews of it (one claiming it was too thorough and deleted important files…). As I am a peckerhead when it comes to computers… the last thing I need is more problems if things don’t open, work, or can’t be found. Will defrag though.

Thanks again and I will let you know how it goes…


I’m also getting subtitles on by default in customize mode with 4.x. I’ve just learned to live with it & turn them off when playback starts. Funny, I just mentioned this to a friend as 1 of 2 bugs in 4.x about 2 minutes ago then found this thread!


please try


I’m still waiting for the Win 98 Fix for 5.x. I’m also concerned by the high number of 5.x bugs reported here. I think it’s best for some of us to stick with 4.x a little bit longer.


well, I’d convinced myself that this was all down to user settigns and not a program bug.

but then I did a main movie only rip to PC hard drive of Renaissance using a couple of days ago & the subtitles were on by default when I viewed the output on the PC with powerdvd.

If there is a bug, then it’s intermittent as the last movie I did, on exacly the same software settings did not display the problem.

it could be, as an earlier poster said, that removing the menus or warnings somehow impacts the subtitle setting as a side effect ?

PS have not tried - I’m also put off by the number of bug reports.


Troy512… you da man, holmes.
The subtitle kerfuffle seems to be at bay for the moment.

Did the stormjumper file delete thing on the computer and basic XP in-house defrag and then re-installed the and all seems to be well… subtitles are ripped when I need them (on foreign films) and not ripped when I don’t need them (on Brit comedy). I did notice that even though I unchecked the English subtitles box [SIZE=2]in the DVD - PSP rip , in the advanced conversions it still listed subs as being [I]rendered from video[/I]. Assuming this meant I was going to get English subs [B]again[/B] on my Brit comedy, I went back and checked the box at the bottom, labelled… something like… [I]load only forced subtitles[/I], which I believe are subs that are burned into a print? Whatever… it worked!![/SIZE]

Cheers again!