Subtitles alway appear - will not go away

I just purchased Fab Platinum. When I use the express mode of Fab Platinum - the DVD records perfectly except when I play there are always subtitles which is annoying - any ideas of why this is happening.

choose copy the main movie, this way you can exclude subtitles when the window appears.

You should be able to toggle on/off the various subtitles via the player’s remote, regardless of whether you used “complete disc” or “main movie” mode in express. If you’re using “main movie” mode, you have the option to select any, all or none of the subtitles. Personally, I choose to keep them, the disk space is next to nothing and I can select whatever I want via the remote. Keep in mind with main movie, you won’t have a disc menu.

Subs can be enabled by standard (forced) and if you don’t want tht, just disable that forcing.