Subtitles agro!

Hi!
I am fairly new to burning DVD’s and at the moment I’m turning them in to an iPod file. However, when I play them back subtitles appear on them. Does anyone know how to turn these off? Hopefully this is not too stupid a question! :confused:

Welcome to the forum, [B]sarahM[/B] :wink:

Could you tell us what application you are using to convert your DVDs?

Its called DVDFab.

Welcome to CDF’s

Here’s something that might help you :slight_smile:

Thanks, I’ll give it a go! Freaky as I’m doing Casino Royale as we speak :slight_smile:

It looks like #5 you need to uncheck all of them. I don’t use DVDFab so i’m just going by the screen shots. Hope this helps you.

Agggghhh! I’ve tried unchecking subpIcture at the begining of the process but am still getting subtitles. Is there no hope of stoping this? :sad:

I have also tried searching the site, and see I am not the only one who has had this problem. However I can find no solutions I haven’t tried Is it just a design of this programme? Can anyone suggest any different sorftware where this problem may not be encountered? thanks for any help.

I posted a link to your problem in the DVDFab forum. Hopefully i can get you some help. Maybe a mod can move this to DVDFab forum for you please.

sarahM don’t repost it there let a mod move it.

Thanks rolling :slight_smile: … just doing it… now!

Edit: There!

Thanks imkidd57 :clap:

I think she will get more help here than i can give :slight_smile:

It is not clear to me that you have tried UNchecking all the subpicture boxes, as indicated in the post the rollin’ linked earlier. Here is is again. Please try that and post back.

Here is another link to a post that addresses directly unwanted subtitles.

Hi Guys,
Thanks for the responses about this. I have been having a bit of a fiddle around and have found that for most non-animated films making sure the sub-picture box’s are unchecked is enough to stop subtitles. However, for some animated films e.g. Ice Age 2 (sophisticated I know :bigsmile: ) it doesn’t work. I think it must just be one of those things…

Always click the Configure button, whether you make any changes on the page or not. Ting has found that in some situations the subtitles will show up even with the boxes UNchecked if the Configure screen is not brought up. He has a fix and it should be in the next release. Thanks Ting!:clap:

Hi,

Please try DVDFab 3.1.3.3 Beta to see the result:

http://club.cdfreaks.com/showthread.php?t=220858

Best Regards,
Fengtao