Subtitle is Unspecified

vbimport

#1

Well yesterday I copied End Of Days (PAL) to my hdd using DVDDecrypter 3.1.6.0 - ifo mode. and when I did movie only using dvd2one it showed an Unspecified subtitle stream , I thought who care let’s compress it anyway and when it was on 99,99% all the time got screwed up and it started over again.

I thought it was a malfunction in dvd2one and tried again , thisd time I didn’t select the subtitle and everything seemed fine untill I played the movie using PowerDVD , a piece of the movie seemed to be missing.

I then ripped it to my hdd again but now in full disk mode and tried again and it worked like a charm.

Might be handy to know if you have experienced it and might not know why.


#2

Use DVD Decrypter’s File mode, not IFO mode.


#3

use Dvd-decrypter in FileMode(All files) or your best way is using the ISO mode: Read then built a ISO from the Original movie( you will not need this anymore from now)
Then Mount this ISO whit Daemon Tools

Make shure all settings are alright in Dvd-decrypter like “None” for Filesplitting

in DVD2ONE v113 load the Mounted ISO)proberly G:… as Source

End of Days PAL whitout problems using:
dvd-decrypter 3.1.6.0
dvd2one 113
imgtool 1.00.4 (+Nero 5.5.10.28)


#4

Yeah I already did that I thought it might be handy to post it for people who have experienced this already and don’t know why it happened.


#5

Why the deamon tools? It’s not the DVD2one checks if it’s a valid DVD construction?

Just rip your files in FILE mode (aka NO PROCESSING) then tell DVD2one to use that directory and your off.

DVD2one just opens the files, no more no less. No need for special trickery with complicated things like deamon tools :slight_smile: