Subtitle is missing!?

vbimport

#1

i have copied a dvd and writte on the cd, but when i play it, there is someting missing and it is the subtitle of the movie which is not dispalyed on the screen and i dont understand anything about the movie since it is not in english.actuely, i chose the option in clonedvd which refered to subtitle but i guesss it is has been forgotten by cloneDVD!! now, i have pefect movie with pefect sound!! but the problem is the language that i can not understand anything since i thought that the subtitle(translation) of the aoudio is appeared at the bottom of the screen but it not!! any idea!!! appreciated!!!
thanks!


#2

did you turn on subtitles in the menu?

have you tried the “subtitle” button on your dvd player’s remote control.

if neither of these options work then it seems you’ve failed to include the english subtitles on your backup. I’d re-rip the disc and pay closer attention to what you’ve selected in regards to subtitles.

also you didn’t state the version of clonedvd that you’re using. an older version failed to include anything that was selected via the left hand pane in the audio selection window, but would include it if you selected the audio/subtitle streams under the stream preferences in the right hand pane.

the latest version of clonedvd2 (2.8.9.2) does away with this small bug.


#3

hello, thnaks for the reply, your right, the subtitle option in my dvd player(WinDVD) was off. thanks about it!!!
but i have got another problem, when i play the DVd on my dvd player to watch it on the tv, it displays this picture(http://i3.tinypic.com/w0t014.jpg) on the tv screen which i dont know where is it coming from!! plz guide me!!!
thanks!!!


#4

martin8665,
That is the international symbol for “Angle” choice. Just press the angle button on your DVD player’s remote control till it disappears from the screen.

If you don’t mind me saying so, you need to read the owners manual for you player to understand how players work. The questions you are asking are extremely basic.

Best regards,
Whisperer


#5

and please don’t double post as it is against forum rules


#6

thanks ver much ,i did follow your guidance to gget rid of that!! actuely i am so sorry since i am asking some basic question, and i am novice in multi media!!
once agian thanks for you answer!!