Subpictures Problems with Version 5.0.6.5

vbimport

#1

Dear All,

I experience the following just very recently (Version 5.0.6.5).

I ripped a movie to IPOD with the English Subpicture however, after I view it in my Ipod, the English Subpicture was not there!! I checked the settings and re-ripped again…(with the English Subpicture CHECK and “Displayed only Force Subpicture” also CHECK).

I only experience it in the version 5.0.6.5. All previous version were okay and I did not change the settings.

Has any one experience this weird problem…

Chow


#2

Hi,

You selected “Display only forced subpicture”, which mean normal subpicture will not be rendered.

Best Regards,
Fengtao


#3

[quote=fengtao;2098339]Hi,

You selected “Display only forced subpicture”, which mean normal subpicture will not be rendered.

Best Regards,
Fengtao[/quote]

I thought that was really weird, I remembered checked on both the Subpicture (ENGLISH) and Checked on “Display only forced subpicture”. It will render English subpicture on the output…That was what I have been doing all the time.

Or I am wrong…I should uncheck “Display only forced subpicture” but check on the subpicture (ENGLISH). This will render English Subpicture.

Kind of Weird…come to think about it.

Thank you

Chow


#4

[quote=Sea Monster;2098347]I thought that was really weird, I remembered checked on both the Subpicture (ENGLISH) and Checked on “Display only forced subpicture”. It will render English subpicture on the output…That was what I have been doing all the time.

Or I am wrong…I should uncheck “Display only forced subpicture” but check on the subpicture (ENGLISH). This will render English Subpicture.

Kind of Weird…come to think about it.

Thank you

Chow[/quote]As Fengtao explained, if you select “Display only forced…” and the DVD does not have any forced subtitles, YOU WILL GET NONE IN THE OUTPUT. You should only check this box (forced) on DVDs that have the feature such as DaVinci Code. It is used most often for translations of spoken or printed scene elements that are in a language that is foreign to the region of the DVD, e.g. the Latin, French and Italian in DaVinci Code on a Region 1 DVD.


#5

Post editing is not working.

The “forced only” box is explained in the Tutorial here: http://www.dvdfab.com/docs/index.php/Main/DVDToMobile