Subpicture

vbimport

#1

Hi,

I have recently started using dvdfab and have noticed that subpictures are sometimes missing. I copied Vantage Point recently and at various times they speak in spanish and I had to turn the subtitles on to be able to read the subpicture. On the original this appears automatically. Other films that I have copied show the subpicture without having to select the subtitles button.

Is there a way round this?

Thanks,

Al


#2

Were these DVD to DVD or DVD to Mobile? If DVD to DVD, which copy mode was used?


#3

i generally copy dvd to dvd using the customise option so I can remove the menus.

thanks


#4

When using Customize with No Menus, with some DVDs you have to turn on the “Default” arrow next to the correct subpicture stream for them to play automatically. Haven’t tried it with Vantage Point yet. See this page in the Tutorial (scroll to the bottom): http://www.dvdfab.com/docs/index.php/Main/DVDToDVDCustomize


#5

I found my original of Vantage Point. It has “forced” subpictures so if you include the top English subpicture stream, the translations should display automatically (they do on the test I made of chapter 9, which is where they seem to start).


#6

aha, I see now. I need to select one as the default, I didn’t realise I had to go back a step and then select one.

In the extension area, what is the difference between ‘normal’ and ‘normal captions’ ? Also, how do you know which one contains the full subtitles and which one is just for parts where they speak different languages?

Thanks for your help


#7

You should not have to do that with Vantage Point. You may wind up with subtitles for all the dialogue.


#8

thanks, I think I’ve got the hang of it now!