Subchannel reading problem with Toshiba SD-M1612

vbimport

#1

Hi,
I'm using the trial version of CloneCD (4.0.1.9) and I've a strange behaviour when I try to copy a protected CD.

I use for copy on the fly as reader my DVD reader (Toshiba SD-M1612 rev. 1806B) and as writer my Teac CD-W512EB.

When CloneCD starts to read original (protected) CD it says:
"TOSHIBA DVD-ROM SD-M1612 is not compatible with CloneCD Read Mode "Read Subchannel Data from Data Tracks and Extra Audio Info!". The result of the copy is a coaster.

As far as I know this model of Toshiba DVD reader should read in RAW+96 mode so I don't explain why CloneCD gives me this error message and why produces coasters.

Note that with my old Pioneer DVD-104SZ I've done functional backups of games protected, in my tests.

Someone if it's normal that my DVD reader model doesn't read subch data and there is a workaround?

Thanks in advance,
Luca

BTW: I've a MoBo with KT133 chipset and VIA4in1 (last version) as PCI IDE Busmaster drivers.


#2

Originally posted by lucan

When CloneCD starts to read original (protected) CD it says:
"TOSHIBA DVD-ROM SD-M1612 is not compatible with CloneCD Read Mode “Read Subchannel Data from Data Tracks and Extra Audio Info!”. The result of the copy is a coaster.

My ASUS 48x writer does this infrequently, dunno why, but it does. Soemtimes I’ve found what appears to be a loose IDE cable other times restarting CloneCD or Ctrl+S (Rescan the SCSI bus) does the trick, only had to reboot once to geta round it


#3

It is nice to hear that :slight_smile:
This happened on my old CD-ROM drive also…
Now I got no problem with my new EPO DVD ROM, anywayz does anybody have any comments on this drive reading protections :bigsmile:


#4

The same things happens with my Plex1210a; sometimes it can read subchannel data, sometimes not.
Cheers.