Sub titles on my ipod

I want to put some movies on my ipod but when I do I get the sub titles which I don’t want how can I get just the movie on it?

Please read this post from Signals
http://club.cdfreaks.com/showpost.php?p=1782854&postcount=3
hope this helps if not let us know :slight_smile:

How did you find that so fast?:slight_smile:

How :confused: by knowing you and using something called search :bigsmile:

There is a rumor that that will cause your computer to explode:bigsmile:

So that is why my computer started smokin from the back :wink:

I am a newbie here, but I have tried to read as many threads as possible before posting… I have turned off the subscripture and I am still getting subtitles on my ipod. :doh:

Anything else I may be doing wrong? Or any other tips or tricks?

Is the subtitle embedded in video, like foreign language?

the subtitle is in english at the bottom of the screen, so I guess that is what you mean by embedded in the video

Does the subtitle appear when you play the original DVD in a standalone player? Only when certain languages are spoken on the screen or all throughout the movie?

I have a brand new 30 gig gen 5 IPOD and I bought my son a brand new 80Gig gen5 IPOD. I have done 3 movies with each. If the settings are correct I have yet to see a subtitle. This is an awesome little tool, a 5 gig movie encoded into 380mbs, unreal.

The subtitles come up just as if you had turned them on if the disc was in a stand-alone dvd palyer. The original DVD does not play subtitles through out the movie. I have tried turning the subscripture off in the new DVD Platnium. Some of the movies it worked (Stand-Up Comedy Discs, and Some Animated) but some regular movies it didn’t. Thought I was doing things right and cannot seem to figure this out. =(
Thanks for everyones reply show far and in the future. =)

I don’t have an iPod but can play iPod files on my PC. I am trying this myself to see what happens and will post back.

I had this problem at first as well. I had not turned off subtitles/text in the general tools-setting menues.

I have tested all 3 iPod profiles. None of them produced any subtitles when properly configured (see screens below). If your screens look like these and you still have subtitles, they must be encoded in the video or in the original film.



we have tried all that. Its wierd because when we have done DVD to DVD clones it does not have an effect. Oh well I guess I’ll keep trying. Thanks again!!

Good luck with it. I don’t understand how it coud be happening.:confused:

Thanks so much to everyone who replied! I’ll keep trying and update if I figure it out in case anyone else has this wierd problem.

ok where and how did you ceg the configure screen cause that never came up for me

After you set all the titles, audio tracks and subpictures for processing and click Next, the Configure button will be on the lower left. It will bring up the screen. But to eliminate the subtitles you UNcheck all the “Subpicture” boxes on the first screen, before you click Next (where it says “NO CHECKMARKS IN THESE BOXES” in the screen capture in the post below (above). The screens in this post show the Configure button next to the number 8.