Sub-titles for Apocalypto

Hi,

I wonder if any of you experts can help with this problem. I’m using DVD Fab Platinum to burn Apocalypto and it burnt just fine, but there are no sub-titles showing! Can anyone help.

Stormwolf

This is one movie where they are a must.:slight_smile: Mine show fine but I can’t remember what mode/settings I used to make the copy. I’ll get it out in the morning and try to remember if you haven’t had any other answers posted. Have you tried manually enabling them in your player?

Thanks for the quick reply, I appreciate it. Yes I have tried that without success!

I’ll keep watching this thread.

Stormwolf

Hi Stormwolf,

What copy mode do you use? DVD to DVD (Full Disc, Main Movie …) or DVD to Mobile ?

Best Regards,
Fengtao

Hi Fengtao,

I am using Main Movie to get the best quality. :eek:

Stormwolf

Hi stormwolf2

Not sure why you aren’t getting subtitles to display.
If you play the bkup in your burner, are they present?
Is it only this bkup disc that fails to display subtitles on your player?

Try my settings in customize mode, essentially just main movie, but manually configured. Worked perfectly.

Hope this helps.


Storm,

When you use main movie, make sure the English subtitles are checked. Then when you play your movie, select english subtitles with your remote. Works just fine.

is there a way to force the subtitles to show by default? if DVDFab can’t do it, are there programs that can?

Look at the screen capture in my good friend maineman’s post: the small green arrow in the audio and subpicture boxes indicates that these are the default streams. I think this will force them on for some (but not all) movies. The option is only available with the “No Menus” option checked in Customize or in Main Movie. It can be turned on or off or relocated by clicking on it or above or below it. I can’t remember if I did this with Apocalypto or if it worked. IFOEdit may be able to do this, but I’ve never tried.

/EDIT/ The subtitles on my backup of Apocalypto are not forced on. I don’t think the original’s are either. I will try a one-chapter test later from the original to see if it works on any of my players. Just realized there is no green arrow in the subpicture box in the screen cap. Clicking just to the left of the stream selection box would have put one there.

Mine worked fine on my backup, but I always check to make sure the subtitles are checked, even though I have them set to auto in the strems. (I’m a little hard of hearing and always want subtitles). I have one player that you can set defaults to subtitles and they always come on. Another you have to turn them on with each movie.

I am preparing a short guide on how to make them forced (always on) subtitles. I’ll post it later tonight.

in common settings – streams – subpicture – preselect the laguage of your choice.

myself have do not preselect subpicture tracks, i didnt even think of it until after i ripped, but luckily remembered before i burned.

Here’s a link to the Guide:http://club.cdfreaks.com/showpost.php?p=1806677&postcount=1

:clap: good work signals on the guide. :clap:

both my standalone players play the subtitles automatically for my apocalypto original and backup. for some reason they must be forced because this happens even though my players have subtitles off by default.

on one player the subtitles will randomly appear for various kids movies like elmo and carebears. sometimes it shows up and sometimes not.

Yup, looks like another winner from signals.
Signals, we appreciate your time and time and efforts with these guides… :clap:

I figured I’d post here rather than load up your sticky… :wink:

Thanks for all of the advice, I have now got it to work on my DVD player by the remote control subtitle button.

Stormwolf