Stupid Newbie Alert

So, yeah. I’m a stupid newbie, without any real knowledge of where to post, what to post and how to put the actual problem into pixelated words.

I’ve got this audio-problem on most of my movies. It seems it uses a decoder that my machine simply refuses to use, LAME. I’ve tried to install it, but it won’t work. When I try to run one of these movies, I get this error message:

====================
Stream 0

Media Type 0:

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
subtype: FOURCC GUID {00000075-0000-0010-8000-00AA00389B71}
formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 279
cbFormat: 34

WAVEFORMATEX:
wFormatTag: 0x0075
nChannels: 2
nSamplesPerSec: 22050
nAvgBytesPerSec: 6008
nBlockAlign: 279
wBitsPerSample: 16
cbSize: 16 (extra bytes)

I get picture, but not sound. How do I get LAME to work? What else do I need to do? Answers are greatly appreciated, since this whole ordeal is beginning to piss me off.

honestly, i would recommend installing a codec package, such as the kazaa lite codec pack. some details on your system would help, as would installed codecs. any mp3 decoder should be able to handle lame encoded files.

No need, I figured it out on my own. Installed an update for Windows Media Player, tried playing the files, and it installed over a 100 codecs. And voilá, it worked. Thanks anyway. :slight_smile:

do you really like that name :slight_smile:

Originally posted by MATA7
do you really like that name :slight_smile:
I like it better than yours, if I can be really honest. :slight_smile: