Stupid Move. Now I am Lost

Hi! all

I have WinXP PRo runing on AMD AthelonXP 2.1 Ghz, 1.25Gb DDr. I recently downloaded a tweaking software and ran it without paying too much attention. Now my CD burning folder is gone and I can not access my CD Drive Like I used to. If I have an empty CD-R in the drive and try to open it, it shows error (See attached Image)

Can someone help ? Please

Welcome to the forum :slight_smile:

Have you tried to uninstall that tweaking software?

You can also try to do a system restore to a date previous to the installation of that bad software.

First I reversed all the changes I made with it, it didn’t work, then, I uninstalled it completely. It didn’t work either. If I do the system restore, I am afraid I am going to loose some more usefull stuff that is added since last system restore.

BTW, what folder win uses for cd burning ? My guess is C:\Program Files\Common Files\Microsoft Shared\CD Burning. Isn’t it ?

Hi :slight_smile:
Welcome to the forum drsamraza. :clap:
Try system restore. Go back to just before the installation of this s/w.
Try & save this useful stuff. To floppy maybe.

I have to admit, you guys are fast in response. On some other forums, I sometimes have to wait for days for a reply. This is like MSN Chat. Thanks.

I tried just that and I got this response. (See attached image)

I don’t remeber turning it off


If your system restore was turned off, there is no way to do a restore. Only a fresh installation can solve the problem.

I just read again your post: you can’t read a blank media. It’s normal to get this error if you try to read a [U]blank[/U] media

Before, when I inserted a CD-R or CD-RW, I had my system setup so that It used to pop open showing blank folder. I know if a non CD-R or CD-RW is inserted, it is not readable.

Is there anything I can do besides Re-Install ?

Hi :slight_smile:
Use windows disc to restore. Lost or damaged files.

Thanks. I will just try that. It may take a while, so I will see you guys tomorrow with an update. TAL

You guys have been a great help.

I will see yaa later.

The best way to deal with this issue is to restore your system to day before you download and installed this software. Go to indows ools\Systemrestore to do this .

You could perhaps check that the Imapi service is still running and that the device has CD Recording enabled.

Make sure you do a backup before you try a repair/restore. Backup anything you don’t want to loose.

In my experience trying to fix windows XP pro from the install disk is a very bad move. At least for me, I have never had good results. Something always got hosed in the process and always ended by doing a complete reinstall and sometimes even with a phone call to microsoft to get the OEM COA product ID updated if the machine has changed much since the original install.

That’s just me though. I may have just always done something wrong. Who knows??

But, if the problem is as little as yours seems to be. I would try something else, everything else, before I tried the repair feature from the install disk.

Hope it works for you if you go that route.

Lat