Stumped! burning attempts cause PC to freeze - don't know why!

vbimport

#1

Hi there. I’m new to the CDFreaks forum (first post!) and I’d just like to wish everyone a warm hello.

Here’s the short version of my problem…

My drive is an LG GSA-H55N

I’ve recently installed XP SP3 (built-in, so pretty new copy) on a brand new machine (Core2Duo 2.5, 2gigs RAM, nVidia 9600GT, etc.). Everything has been great so far except for one huge problem… I can’t seem to burn anything! Initially, I didn’t even notice anything was wrong. The drive shows up in “My Computer” and whatever is in the drive shows its respective icon. In essence, the drive “reads” perfectly. I’ve been playing games, looking at pics on cds, etc. Not a problem. When I try and burn an audio cd, however (for example)… my computer freezes, nothing is responsive and I have to reboot every time. I’ve tried working around this… I’ve tried booting up Nero Express as its own process, rather than letting the auto-play handle it. In that case, I can get as far as selecting files, but still, the moment any burn activity is attempted… FREEZE. I thought, ok, maybe my poor drive has just been over-used and the laser is getting weak. So I bought a new one! SAME PROBLEM! I don’t think it’s a memory problem. I have 2 gigs in there and neither stick is faulty. All other applications start and run lightning fast. There isn’t any driver/firmware update available either. I DLed one, only to realize the drive was 2 versions higher out of the box. I also thought that maybe Nero was just incompatible with other software I’ve installed (I keep a pretty clean PC, running ccleaner and defragging like a fiend, there isn’t much on here except a few games and your basic apps)… but Cyberlink Power2Go crashes as well. It’s strange. The drive will read games and the content on discs, but ask it to burn a cd or dvd… FREEZE. And to the best of my knowledge, nothing is over-heating (I have a 650 watt PSU), the memory isn’t being strained, and the drive is brand new. So, What the…

I guess I’ll try and be more specific before I post.
I insert the disc drive and put a blank in. Eventually auto-play runs and I click on “make audio cd” (using Nero… I’ve tried it with 7 and 8… and Power2Go 6). The box that would usually show the contents of my would-be disc doesn’t display, and instead the program box on the desktop turns to grey, the cd spins/thinks for a bit… the cpu seems to work a lot more than it should, and then after they’ve had enough, they stop and everything is frozen. I can get it to freeze faster if I try and use the mouse on anything, though. I click an icon, right click… the mouse cursor will freeze and I have to reboot.

update: I’ve noticed that only one icon appears in “my computer” and while that may be normal, when I click on the properties, only one drive appears again (in addition to my HDD)… and I get the feeling that somehow it should be displaying 2 (a rom and a ram)… I could be wrong in that. Anyhow, only the “ram” is showing… if that even means anything.

Also, again, not sure if this is a factor, but my new motherboard seems to be VERY fussy. It also really wants me to have SATA everything… but, of course, I’m still running it all through IDE.

I’ll be trying to chill out in the meantime.

Thanks all!


#2

I swear I never said “short version” above.

Swear it.


#3

Welcome to the forums ravens_creed.

The first thing to check is dma status of your drive. Look through this thread on how to do that: http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/


#4

DMA status checked and all were already set to “DMA if available”

Also, the “enable recording on this drive” box is and was checked in properties.


#5

I guess we’ll need some additional details.
Any chance your ATA controllers are using nVidia drivers?
You mentioned a “fussy” motherboard…whatcha got?


#6

Thanks for reading my thread. All help is muchos appreciated.

To be honest, I’m not sure if my ATA controllers are using nVidia drivers (nor am I sure how to check that, or what that would mean). :stuck_out_tongue: It’s possible, seeing as my video drivers are obviously nVidia (9600 GT).

I suppose it’s also worth noting that I don’t have anything hooked up ATA style. I have one HDD and one GSA-H55N (LG combo drive) and they are both hooked up through IDE, the HDD set as the master and the disc drive as slave (although, in actuality, both are set to CSA… again, a motherboard preference)

my motherboard is an ASUS P5K SE/EPU

I would, of course, offer to hook up the drives to their own IDE slots on the mb, but it only has one, so they are going to have to share (unless that’s part of the problem, which it may be)