Stumped and need help ? 111d problems

vbimport

#1

Hi everyone … How you guys doing ?? This is my first post and I really would appreciate your help, if at all possible.

Yesterday I recieved my Pioneer 111d in the mail, I set it all up and made sure that I used a 80 wire IDE ( I bought two, one for my HD to) and also made sure that my Pioneer was set as master with the black end of the ide cable going into the connector and I made sure my LG-4167b was set as slave with the gray connector going into its home, and the blue going into motherboard, I am using 80 pin ribbon cable not the tube type cause I really didn’t see a need in it, plus I picked up 2 ribbons for like $1.25.

I started up my computer let, the drivers install, and than restarted and followed by a test burn on a CD-R to make sure it worked. it did. I already checked to see if it was in what mode it was in udma-4 … So I thought cool it works, so I decided to Cross Flash it for DVD-RAM purposes, and I did that with no problem, easy as “1 … 2 … 3 …” three steps and it was done well actually 4 cause I upgraded to 8.29 from 8.26 I used the 111l FW to.

Alright well the real problem starts here …

I went to burn a dual layer with IMGBURN, ( Matrix: RICOHJPND00) set my layer break and away I went … Or so I thought I got a “POWER CALBRATION” Error WTF !!! I than tried again except this time I used CLONECD, it looked like it was burning set at 2.4x also tried at 1x but about half way through the disc like 51% it stopped burning DISC burning failed. What I thought was weird it wasnt showing any use of the of the PC buffering that stayed at 0% the whole time … When I pulled out the disc it was written on, so I am really stumped why I keep getting this error. Also at 2.4x or 1x can you hear it burn, because it was very quiet.

Sorry for the long post … I am not sure why it was not buffering, does anyone know ?? Also want to know what I have to do to make it burn ??

I have read alot in the threads already, and have not found a working solution. :slight_smile:


#2

Hi & welcome to CD Freaks.

Use Verbatim DL +R media & it should work OK. Using any other brand is hit & miss I’m afraid.


#3

Hi thanks for the quick reply … Does that also explain why there is no buffering going on ??


#4

It certainly explains the failure at the layer break (51%).

By PC buffering I assume you mean the Read buffer rather than the device buffer. I don’t really know what CloneCD shows but with Nero & ImgBurn I’d expect the read buffer to be full but the device buffer to be having the problems.


#5

Hmmm … So I guess I should try some new media “VERBATIM”

Well thanks, your right IMGBURN is full buffer, scratches head It’s just strange that we got them working at a buddys house no problem.

Oh it says udma 4 … But do I have to go into CMOS setup and change it ?? I am not home right now so if I have to change udma in CMOS I will do so later.


#6

UDMA mode 4 is exactly what it should be with an 80wire cable.

I did say that non-Verbatim media is hit & miss. But was it your 111 in your friends PC or his one or some other make?


#7

It was his burner in his PC … Same media though oh well I guess I will have to fork out the extra cash, but I am sure it will work than. i hope