Stuck on "Open DVD Source"

vbimport

#1

After installing the latest update…HDDVD Fab hangs up on the “Open DVD Source” window. It does reconize the drive and dvd title…and the progress bar is moving…but it doesnt’ complete the process. I have tried both DVD on my system and several different discs with no luck. I’ve also uninstalled the new version and tried the previous two version…but the same results.

Has anyone had this problem? Any ideas on what the problem may be?

Thanks!


#2

Try turning off pathplayer in the settings, Welcome to the forum.


#3

As Jethro said open common settings and “Disable” PathPlayer


#4

That worked like a champ…thanks!


#5

Be aware that you may need to enable it again though for some of the newer releases which have newer copy protection schemes.


#6

I had the same problem. I had it set to use PathPlayer only when needed - what is causing this to lock up?


#7

ok the only settings you should use for pathplayer is [B]always enabled[/B] or [B]disabled. [/B]If you get that never ending open dvd source you cancel then disable pathplayer. Then after you done with that disc you change pathplayer back to always enabled