Stranger Than Fiction

vbimport

#1

Stranger Than Fiction by Sony Region 1 has 90+ bogus vts files which will not allow DVDFAB to copy it however you can copy it with Ripit4me. Anyone who has tried to copy and still has the log please send the log to Fengtao because I had a senior moment and deleted them :confused:
Jim


#2

Hi Jim
Don’t you just hate those [B]senior moment[/B] :bigsmile:


#3

hahaha sure do Tim :o
Jim


#4

Just to add info, the current AnyDVD and CloneDVD work just fine. The resulting disc is unreadable with DVDShrink but plays on a DVD player after many pauses and skips and delays while, I assume, it is looking for the missing files.


#5

I had no problem with Stranger than fiction, using DVDFAB worked fine.


#6

Hey thats great but I did using V80 and so did a few other people but anyway Fengtao wanted me to send him the files but I deleted them to soon. LIke Saw 3 I had no problem but other people did so go figure :confused:
Jim


#7

Hi ELwash, and welcome to the forum. You said you did back up Stranger Than Fiction using Fab, was ver. 3.0.8.5 ? Just curious, thanks ~ Mike


#8

For what it’s worth:

I copied “Stranger than Fiction” with CloneDVD v2903 and AnyDVD v6125 and made a perfect copy – movie only – that played on my computer and in a Sony DVD player in a completely normal fashion. After reading this post I decided to try a copy using DVDFab Platinum v3080. I had problems using DVDFab recently on my computer that was running Windows Media Edition, as were some friends running the same OS so I have been anxious to test DVDFab having just switched to XP Pro. Happy to report that DVDFab is up and running flawlessly in XP Pro and the copy I made is perfect. The only thing I noticed that was out of the ordinary was Fab took a little longer to read the disk when I inserted it but once that process was completed everything went as usual.

What I’ve learned and would like to pass along is that DVDFab and Windows Media Edition do not play well together, as a matter of fact Media Edition caused enough conflict problems with other software I use that I was happy to invest in XP Pro which I am confident won’t cause similar problems.


#9

Dolivaw thats great glad it went ok for you, just that it didn’t for myself and a few other people, don’t know whats going on, It was like Saw3 all the bogus video_ts files in which I had no trouble burning but other people did, might just be one of those things that will never be solved I guess. That movie is really the only one that I have had trouble with. But I got it done with another program. (running XP Home myself)
Jim


#10

Just picked up the flick, so I’ll throw in my experience.
Just did a successful bkup, platinum v.3.0.8.5 Beta, main movie, R1
Some funky stuff.
First off, the opening scan repeated 2 1/2 times or so…acted like it would error out but eventually completed the scan.
On the first try, errors out with about 1 1/2 minutes left on the rip…VTS 01 4.VOB.
2nd try rip goes just fine, burn ok, bkup is the usual…flawless

I’ve tried a couple more times. The initial scan is still funky, like it’s stumbling through a new copy protection…always scans 2 full cycles, then a fraction…like a 1/3 to 1/2. From here on, the process is normal.
Strange… :confused:


#11

Tom that movie has 90+ bogus video_ts files just like Saw 3 had. I haven’t d/led the 8.5 yet. I think Sony is doing what Lionsgate did with Saw 3 in their protection :eek:
Jim


#12

Oh yeah!!!
Leave it to our good friends at sony to make certain that consumers rights are protected. If your kids damage some of your discs…what the heck, just shell out another $20 a pop, easy come easy go.
I mean sony gave us rootkill…what more could we ask… :stuck_out_tongue:


#13

Hi Jim,

Please tell us the error code/info in detail, thanks.

“Stranger Than Fiction” has fake vts from 21 - 99, and DVDFab latest version should support it without problem.

Also, since there are 99 vts, the DVD open time will be longer than normal DVDs, we will try to improve in the future.

Best Regards,
Fengtao


#14

Fengtao I had a senior moment and deleted the log before I thought about it sorry but there are other people who have had problem with that movie and we have asked them to send the logs sorry, it was on burning where the problem occurs almost the same as Saw 3 had
Jim


#15

Hi Jim,

Without error code/info, it’s impossible to determine where the problem is.

Please try to copy again and post error here, thanks.

Best Regards,
Fengtao


#16

Have not tried Stranger than Fiction yet but did notice with copying Casino Royale and I believe Pope John Paul II the opening scan repeated several times. I thought it was going to be a problem but then the scan completed and the movies burned just fine.
3.0.8.5


#17

Hope this remark isn’t out of place but when you get done copying the move be sure to watch it - it’s a winner.


#18

OOPS it was the reading mode, sorry must be getting tired


#19

Just to let you all know, that once it actually copied the movie, there was only 4 files. That was it out of 99.


#20

Senior moments getting closer together I see :bigsmile: