Strange times indeed.....CloneCD

vbimport

#1

Hello all, I have a plextor 8/20 with 1.07 firmware. My unit was manufacted in Dec/98, well before Mar/99, so it's not supposed to work with CloneCD, but I successfully copied UT and HL:Opposing Force, both Safedisc protected. I recently upgraded from 2.0.5.1 to the 2.2.1.1 and can't copy Majesty or Heroes 3:SOD, both Safedisc protected. The copies read and write successfully, but after finished the CD won't load. The drive clicks for a while and the error light starts flashing. I've tried with no read/write options checked and tried with most options checked. I've made five coasters so far.
CDRWin copies fine but the games only work with cracks. Downgrading to 2.0.5.1 didn't solve the problem. I read another post of a Plextor 8/20 owner having identical difficulties. Any ideas?


#2

U could try Duplicator.
That never failed me if I wanted to copy a Safedisc protected game 1 : 1.
I am not sure if your plextor is supported but why not try ?


#3

Duplicator only copies the first track on a CD.
Try Blindread, there is a new beta out with a lot of new features and it really rocks.


#4

I think it’s time to try Blindread. I installed cloneCD 2.0.5.1 on my Win2K OS and successfully copied Majesty. However, it takes about 40 seconds to pass the safedisc test (the original CD takes about 10 seconds) and after loading, the intro videos play very choppy (original CD is fine). The game does seem to work though, but I can’t be bothered to wait for the spin-up time so I’m just using a crack. Anybody know why the CD would copy and work but take forever to load and plays choppy videos?


#5

Hello Buck Rogers…
Set your write speed down,or maybe you used a cheap cdr !

Or buy quality ones !