Strange things with DW1640

After reading a lot of posts in this forum, I decided to buy a benq dw1640 to replace my liteon411. Got it on friday and got only trouble.
My specs: WinXP, SP2, Epox nf3ultra board, Nec3520 master on port1, benq1640 master on port2, all harddisks are Sata, latest nvidia sata and pata drivers, nero6.6.0.16, feurio, easy cd-da extractor.
Same specs with the liteon gave me no troubles until today.
First I burned a Platinum 8xDVD (ritek r03) with the 1640. The files I used are ripped from a original dvd on my harddisk. Burnt only at 4x (not able to burn the platinum at 8x) the scans with Nero looks very good.
Next I used the same files with my excellent and expensive Verbatim 16x (mcc004) burned at 16x with the benq and the scan looks very poor I think.
Then I tried to burn audio disks with Feurio. Used Maxell and Verbatim 48x disks and got always the same error: disk is not empty! Using the NEC everything is ok. Tryed the same with easycdda ang got the same error. Only when I took of cd-text the benq begins to write.
Changing driver to standard windows doesnt help.
Whats going on? Is the benq not able writing cd-text?
Back to NEC and Liteon and everything works fine.
Anything I can try except bringing the benq back to my dealer?

  • scan your media max at 4x, it brings usually comparable results
  • Platinum doesn’t always sell discs with same MID, so your could be some unknown (to the 1640) one
  • the MCC004 scan doesn’t indeed look very nice. is it some disc from a spindle or jewel case? try at least another one
  • try burning audio discs with Nero, it could be that Feurio simply isn’t capable of working with this new drive

sj

8x is the standard not 4x and there is little difference last time I checked, there is an old thread from the 1620 days that covers this I believe.

I would suggest enabling Solidburn for known and unknown media with Q-Suite and see how the discs burn after that, it takes one disc to learn so you’ll need to burn another to see the results.

Not sure about CD-Text support it’s listed as a supported format in the drives specs.

Nvidia’s SW IDE drivers are also known to play havoc with DVD writers I would suggest removing them from at least the PATA controller and roll back to the MS dual channel PCI IDE controller and see how the drive performs then.

I experienced that results of 4x scans don’t vary that much than 8-bys - based on what I scanned so far.

The 1640 does support CD-Text function. I burned a couple Audio CDs with CD-Text by using Nero in it’s latest version. The 1600/1620(Pro) did so too, why should that be missing now.

Disabling the nVidia and using the Windows IDE driver was my first thought, too. But “gonzos-revenge” already tried that one.

sj

Hi Gonzo,

yes, it is able to write CD TEXT, even with Feurio. In Feurio CD-Writer, you have to click on the “Info” button next to the name of your writer (the BenQ), and then you have to pick a new driver from the list (under the resp. tab). Pick “Generic MMC-Raw (Mode 2)” and you’re done!

I had the same problem and just found out via another newsgroup - now it works like a charm!

All the best,

Gero