Strange thing with my Lite-On 32123S

vbimport

#1

After hearing so much about this Liteon burner can copy SD2 cd, I decided to give it a try. I used CloneCD 4.0 to rip and burn three games (Freedom Force, Medal of Honor, Morrowind) I had from the original CD to my CDR, and proceed to start all three backup games from my Hitachi GD5000 DVD drive. All three games started with out any problem. However, when I placed all three backups in my Lite-On 32123S, the program asked me to insert the correct CD to start the game. I tried those backups in my roommate's Toshiba 6x DVD player, and all of them started the game, but when I place those backups in his Plexator 16x burner, it gave me the same error message just like my Liteon. Unfortunately, I don't have any more CD drives to work with this problem, and I was wondering if any of you encounter the similar problem like I did.

Jadefox


#2

What about searching the forum? This question have been answered about a zillion times. :wink:

The reason why it do not work is that the protection checks if the disc is a CD-R/RW disc, and only CD-Writers support reporting if it is a CD-R/RW disc or not. CD/DVD-ROM’s can’t do this. Then it will work in all CD/DVD-ROM’s and not in any writers.

But there is a way around this: In the cloneCD tray icon there is an option to enable Hide CD-R media(Will not work if you live in US or Japan due to laws), enable it and you will be able to play the backup from the writer.


#3

Thanks for the help. Next time I will search the forum first before fire off my question.

Jadefox