Strange stuck screw problem

Ok, this is probably one of the stranger threads you’ll read today :stuck_out_tongue:

I was trying to remove my Plextor 16x cd writer from my case today.

3 of the 4 mounting screws cam off without a problem, however the fourth one had a problem:

The hole in the screw seemed to be slightly worn down, and after trying many different screwdrivers to try and get a good grip enough to unscrew the screw, the hole got worn down even more.

Now basically what I have is just a circular hole, nothing for the screwdriver to catch onto at all.

I tried to put some metal epoxy putty into the screw hole, but it just kept crumbling when I put the screwdriver in. I can’t think of any other ways to get the screw out :frowning:

Any help would be greatly appreciated. :bow:

  • Odie

If you have enough space to use a plier that will probably be the best way.
Or perhaps try the blade from an ironsaw to make a cut and then use an ordinary flat screwdriver, that is if the screw has a “high” head.
Beware of the small metal pieces using this method, maybe if you use a vacuumcleaner just beside the screw when sawing?

may the force be with you :slight_smile:

Yes, any method that you use, you must remember that there is sensative electrical equipment all around. I opted for the plieres method when I encountered this a while ago.

Thanks for the reply HotBlack

Unfortunately I’ve already tried all that you have suggested. The bay is made in such a way that I can’t get much grip with pliers, and I’ve tried a saw, however there is a metal ‘dip’ on the case between the drive and the screw hole in the drive bay.

I’ve even tried bending the case a bit, but the screw is in tight and all that’s managed to do is make the case rattle when I put the sides back on.

  • Odie

Then you may have to drill on the head on the screw, if you are careful and go slowly a small part of the screw may stick out of your drive so you can remove the screw after you have got the drive out.

Or as a last resort a small amount of TNT always helps :slight_smile:

I’ve used a cordless Dremel with a cutting attachment to “re-slot” a screw before… Otherwise try a different kind of hack-saw.

These are last ditch options

First I’d try an EZ-out. Designed for exactly this but in slightly larger applications - they are a tapered left handed thread tap with a square section on the end. It is possible that they aren’t made small enough. I’ve used them on cars/motorbikes with great sucess.

You will need to find one and then carefully drill a hole down the centre of the stuck screw, using the hole you already have as a guide. Stick the EZ-Out in the drilled hole and try to undo the screw using the square section head of the EZ-Out and a pair of gripping pliers [mole grips in the UK] or a small adjustable spanner. The thread tap will grip the inside of the hole and start to remove the screw. The harder the EZ-out is turned the tighter the grip.

Start looking in good tool/hardware stores or even auto parts stores. Take a spare screw and see if they have something that will be small enough.

If this proves to be impossible then you could simply drill the screw out using a drill that is just smaller that the core of the screw [not the thread, the core]. You will need to drill down through the head and into the core, then grip with pliers and rotate. Most likely the head of the screw will snap off, but sometimes the screw collapses inside the thread and can be removed completely. Either way at least you will be able to get the drive out. [As HotBlack already mentioned, you may then have more sucess in gripping what is left with pliers] If you mount it again, just use 3 screws [if you have a Dell Dimension 4100, then that’s all you can use anyway]

If you attempt either of these methods you will need to be extremely careful as tilting the drill will cause you to drill into the drive or case in an undesireable way and damage them. Also make provision for removing the swarf as you drill, a decent vacuum cleaner should suffice.

Thank-you all so much for your replies.

This morning someone in university suggested the same hacksaw idea. I was surprised that it hadn’t occured to me before.

However, I tried it when I got home and the case rails are shaped such that the hacksaws I have won’t do the job :frowning:

I’m going to see what else I can do, or possibly look to borrow a drill.

Thanks again, and please post if you have any other suggestions.

  • Odie