Strange Sound

vbimport

#1

I have an Asis crw-4816a cd-rw. When i first bought it it was very silent. I have firmware 1.12. I heard of the poor writing quality of this drive and i flasshed it to crw-4012a with mtkflash. The flash was succesful but the drive won’t read any kind of cd’s. I switched back to the 1.12 firmware of rge crw-4816a but ever since then the drive makes a strange sound. It happens when i press the eject button, start or restart the computer. Every time is the same sound. When i eject, the drive pauses for about a second, makes that sound ( i don’t know how to describe it, but it seems like a brrrrrrr)., and then ejects. When i start or restart the computer, thje same sound is made during the video card information display. I also have some compatibility problems. When i insert Multidisc or Traxdata media ( cheap media), it takes about 3 minutes to recognize the disc (blanks). After i write them, it takes much longer, but they are read corectly. And i have a dillema. I had a cd with a movie on it (jason X). My writer and my cd-rom won’t read it. But when inserted it in a sony crx195e1 oc to 48/12/48 with firmware update it read it corectly and copied it in full speed. The cd had nothing wrong. This is the first time my writer didn’t read a cd and another writer read it corectly. Thank you.


#2

I have a drive like yours. The “brrrrr” noise was there from the beginning, with FW 1.00 and it persists with FW 1.13, I think it’s related to the disc loading / unloading mechanism and I’m not worried because of it.

Never tried Multidisk, but I have absolutely no problem with Traxdata media (tried many types). Seems that there’s something wrong with your setup, maybe the IDE drivers or the cables, I don’t know but I’m sure others can give you a little help with that.


#3

I have the following ide config: Primary Master - IBM 60 gb ata 100. Primary Slave - none, Secondary Master - ASUS CRW-4816a fw 1.12, Secondary slave - cd-rom drive made by epo technologies 50x max. I’m also not worried by the “brrrr” sound, but it just disturbs me. When i insert a multidisk cd-r 48x the drive tries to read it, and while it tries to read it makes that strange sound several times, and then recognizes it (i had about 30 such disks and i couldn’t burn on anything else at the time). I have the via 4.42 4-in-1 drivers because i have a kt133 mobo, these drivers being best for me. Also tried 4.38, 4.45, 4.46, and the only thing i get with the newer via 4-in-1 packs are loss of 3d performance.


#4

I wouldn’t recommend using the .45 and .46 VIA drivers, as they are Hyperion drivers for the VIA KT400 chipset.

If these cheap media are the only media that can’t be read without any problems, I think there’s nothing wrong with your hardware. There can be compatibility issues between your drive and certain media. Firmware might fix this problem.

It might be a good idea to take one of those cheap discs to the store you bought your writer and ask them to test in in one of their Asus drives… If those drives can use the discs without any problem, you know your drive is causing it…


#5

The store i bought the media from and the majority of all the others don’t use asus cd-rws because they know they are poor in writing quality and quite expensive. They mostly use teac, sony and lite-on, drives which burn on every media. And is samsung media any good? I used 32x samsung media ( new - with outer shiny ring, it says digitally yours on them). They have no protective case and are cheaper than traxdata 40x media, also with no protective case. They cost about 0.3 $.