Strange Results with SafeDisk 2.51.021 Backups

[I guess I really am a Noob since I originally posted this in the wrong forum. LOL!]

I realize I’m a Noob (when it comes to CloneCD and game backups) but I think I need help from experienced CloneCD users.

I already have a thread (this one) in the CloneCD forum but I’m still looking for some insights on my problem. I would like to get working backups on CDR media.

To summarize, I have a Cyberdrive CW068D (36x12x48x) writer and I’m trying to backup MOHAA (SafeDisk 2.51.021). I’m using Windows 98SE and CloneCD 4.0.0.1. Here are my results.

  1. Raw image works (installation and gameplay) with Daemon Tools (no emulation needed).

  2. Backups on CDRW media work on my Cyberdrive writer, an LG CDROM, and old HP CDRW but not on a 24x Toshiba CDROM.

  3. Backups on CDRW media work on my Cyberdrive writer without “Hide CDR media”. I don’t even have CloneCD Tray installed.

  4. Backups on CDR media don’t work, not on any drives.

Additional Notes

I’ve made one working raw image with each of the following: the default Game Profile, Clony XXL profile, and a SafeDisk 2.51 profile (which I believe I downloaded here but I forget).

I’ve used 5 different kinds of media, 2 speeds of Khypermedia (24x and 32x silver/silver), one Imation (32X silver/silver), one Generic 16x (Ritek) and one other (I forget).

“AWS” was necessary to make any working backup at all.

I’ve tried different read speeds and write speeds as low as 4X (the lowest for the Cyberdrive).

That’s about all that I can think of.

Any insights on this would be appreciated. Mostly I really would like to be able make backups on CDR media but I’m also curious why my CDRW backup works without the need for “Hide CDR Media”.

How about this one!:

  1. Burned on cd-r, does run in a lite-on drive, does run in a philipsCDRW2010 without hiding cdr meda, does run in a aopen dvd drive.
  2. Does not work in toshiba dvd and not in a philipspcrw1208
  3. the weirdest thing if burned with the philipspcrw1208 or cdrw2010 or with lite-on48125W or lite-on 40125s exactly the same things happen.
    ???
    sd2.51 was not burnable with the philips but was burnable with the lite-on?
    I seem to find only one difference:
    The philips don’t work in toshiba dvd and philips pcrw1208
    The lite-on don’t work in philips pcrw1208 even with hide cd-r media on!

Did you try the Liteons without AWS?

yep, but Lite-On drives don’t need this setting to be turned on.

Just checking. If AWS was on it could cause problems on Liteons with Safedisk 2.51 (or so I hear).

Still no answers to either of our curious issues.

I know Safedisc 2.51 is old news to most people but I still find my problems curious.

Quick Re-cap

Cyberdrive CW068D burned a backup of MOHAA, Safedisc 2.51.021, with AWS enabled. Backup works but only on CD-RW media. CD-R media would not work. Backups could be installed from all the drives (except one) that I have access to and the game does run from the backup.

Now the new inforamation

Recently I started using Taiyo Yuden manufactured CDR Media and I finally got around to trying backups of MOHAA again. Just as I expected, the backup on CD-R media seemingly did not work. However, when I installed my old HP CDRW drive to my surprise one backup worked. Since I didn’t take notes of my settings I started over again just to be sure. Backups using Safedisk 2.51 profile, with and without AWS, Max read speed, 4X write speed work on the HP drive. Game installs and game plays, no HIDE CDR needed. The same disks do not work on any other of my drives, including the Cyberdrive which wrote the disks.

Additionally, I learned that my copy of Civilization 3 is also Safedisc 2.51.021. This was the very first game that I tried to backup and I did it with the trial version of CloneCD so I assume AWS was disabled (I’m in the USA). I had no trouble with CIV3 but I thought it was an early version of Safedisc 2. Now Safedisc Analyzer tells me otherwise.

Anyway, these results are academic. I no longer need backups for either game. It’s just interesting that I get such strange results.

In the meantime, the forum has been renamed, and this topic is no longer a point of discussion here.