Strange results when using 'earlier shift'

Sometimes I get really strange (non-readable) results when using ‘earlier shift’ (812S@US0N)…
Right now I’m checking whether this is caused by shift-fixing.

Waaaaah! Zebra stripes!

Reminds me of some BURN-Proof activation related issues. What was the media? Have you tried a reflash with stock f/w to the same media?

LOL.

What was the media? Have you tried a reflash with stock f/w to the same media?

takes this oppurtunity to remind people that while hacks like the early-shift works well for most people, it doesn’t for all (if it did, LiteOn would’ve made it a part of the official f/w), so it’s really a see-if-it-works-for-me thing

hey is this from the ‘early shift’ thingy?, i have only have this happened once, so i straight away got rid of that version of modded firmware (love the OP), the only thing i noticed when doing the kprobe scan was the read speed was fluctuating 4.0x ->4.1x -> 4.0x etc really fast???


Out from the picture I could say that it’s a RICOHJPNR02 disc… :stuck_out_tongue:

Strange - not had this problem myself, but I’ve not used that media type either…

OC-Freak: how do you know its a RICOHJPNR02? You cant even see the serial # properly :S

The ‘zebra’ disc is… tadaaa… RICOHJPNR02.
Another one (same batch) worked just fine with ‘earlier shift’ and shift-
fixing enabled.
After the above disc I disabled ‘ealier shift’ and since then the zebra-pattern
is gone. But… I’ve only written one disc so far so that means nothing (and
can be caused by shift-fixing, too).

Edit:

Here’s a really good scan of a non-zebra-disc:


No, this is not from early-shift. This is from Ritek poisoning its dyes to prevent people from overspeeding (they want people to buy the 8x discs). Your slow areas burned perfectly but the fast area was terrible. I had the exact same thing happen to one of my Ricoh batches–the 8x area sucked. My previous Ricoh batches never exhibited that problem.

I have experienced this as well. I was getting great 8X burns with Ricoh media and then I ran into this problem when I opened a new spindle. At times DVD Decrypter would error out when making the shift from 4X-6.2X or from 6.2X-8X. It cost me a couple of discs before I started to burn at 4X again and havent had a bad burn yet.

@code65336

the funny thing is, its the same spindle as from which i have been getting awsome results!! but i have heard that they mix and match batches at the old ritek factory!! but one question? why does the GSOF turn crapish media into near perfect burns at 8x?? :smiley:

steve


Fascinating! Hmm.

Well, for a long time, GS0F was my favorite. LiteOn made a lot of changes going from GS0F to GS0H, and I’ve personally always gotten better +R with 0F than with 0H. Dunno why exactly this is so…