Strange reading glitches with 851@832

vbimport

#1

Hi, im using an 851@832 (though i think this was happening before i flashed) and im getting some strange kprobe2 readings of some ritek branded G04’s.

The burn seems to be excellent except for one or two ridiculously high PO/PI spikes (G04.png attached). So then i tried doing a read of a pressed retail dvd movie and it seemed to exhibit the same sort of problem (Pressed Disc.PNG). Im guessing its just a wierd read error as the G04 that i burnt was a backup of the pressed DVD that i also tested, but what could it be? Ive rescanned the G04 a number of times and it seems as though the high spike moves location. :confused:

Any help is appreciated


#2

The same G04 disc at 4x read (G04-4x.png). I ripped the disc back to my computer using dvddecryptor and it worked fine. :confused:



#3

according to stuff I’ve read here before, those occasional super high spikes are the fault of the drive during reading, nothing to do with the disc. Looking at the main underlying graph, those discs look to be burned very well. Verdict? ur ok.


#4

this is a normal sideeffect with some disks scanned with liteon drives. they are not errors just glitches. right click on graph and use remove highest point to get rid of them from each graph. :wink:


#5

Ok, thanks guys :slight_smile: