Strange Problems with Tmpg DVD Author and Nero Vision

vbimport

#1

My issue seems rather strange and i’m totally boggled.

What I’ve done is taken 4 avi files (4 seperate video clips) and using DVD Santa I made them into a DVD. I burned it to a DVD+RW and it plays perfect in my stand alone DVD player.
I then got to thinking I should put in some menus so that I can go directly to a certain video clip. So I used Tmpg DVD Author and inported each video clip as a seperate title and everything and made my menus and everything and burned it. It works perfect on my computer playing back and the menus work, but when I put it in my stand alone DVD player it will not read the disk at all and says “unknown disc”.
So I took the exact same disc and erased it and burned it again without the menus and it works perfectly again. So obviously it’s definatly the menus that are screwing it up somehow.

My other issue is that I tried Nero Vision and imported my videos and everything but nero vision for some reaon add’s an extra gig so it says my movie is over the limit to fit on a SL dvd!? So I haven’t even tried nero vision yet. Why would it add an extra gig on my movie?

Any suggestions on why adding menus with Tmpg DVD Author doesn’t work at all?? :confused: I just want something that works so I can make menus when I put avi’s on a DVD so I can go directly to specfic clips.


#2

Hi,

My guess is the input is not dvd compliant( they are avis). So when you add the menus are they with the source avi’s? If so they would never work in TDA. For menus to work perfectly, the input of TDA has to be DVD compliant(mpeg1/mpeg2). So what I would suggest is first Re-Encode the input AVis into DVD Compliant files using a Encoder(Like TmpgEnc, if you dont know what I am talking about please see the guides given in this forum). Then the menus will work perfectly. I could also be wrong but this is how it has always worked for me. Why the computer reads is simple, The computer does not need any special formatting in order to read any disc. So it will “READ ANYTHING”. Not so with standalone DVD.

As far as Nero “adding” I gig to your DVD. It is not “adding” anything. What it is doing is "RE-encoding the Input “avis” which are not dvd-compliant into a dvd-compliant format(what you will notice is the output of Nero is .vob which is Dvd compliant mpeg2 file). Why the 1 Gig? B’coz the avis are low quality and hence when you make Hi-Quality out of Low-Quality it becomes “Bigger”.

Hope this helps.


#3

Hi unicorn23…
I have encoded the avi’s into DVD compliant. In my first post I stated this, I used DVD Santa and turned the avi’s into DVD files. I don’t use tmpg to encode the avi files because it takes 3 hours and dvd santa takes 20 minutes. I have a DVD of the avi’s and it works fine in my stand alone player however it doesn’t have menus, that’s what I’m trying to add.
The files ARE DVD compliant because they play in my stand alone DVD fine. It’s only when I add the menus.
Forget I even stated anything about the avi’s because I have enocded and converted them into BUP’s IFO’s and VOB’s all ready.

Also yes Nero Vision does add 1 gig to my movie because when I inport the DVD files (which are 4.3 gigs total by the way) the status bar in nero vision jumps to 5.3.


#4

Yeah, NeroVision trys to transcode ANYTHING and EVERYTHING you put into it – Whether it is DVD compliant or not. I’ve tried inputing VOBs from WinAVI, AND MPG’s from TMPenc! It’s a real prick of a program for that. I can’t figure out how to disable this crappy transcoding. Anybody know why it does this and how to stop it? Its a real pain in my butt.


#5

Hi,

I have never used NeroVision

Burning the DVD Authoring Program files outputwith Nero

Simplest Step.

Open up Nero Burning rom and Select “DVD” from its menu. Then Click on

“DVD-Video” Followed by the “Label” Tab and enter a name for your DVD, In my case its “HomeMadeDVD” Finally Click “New”.

Now once the new window opens you should look for the Folders DVD-Lab/OR Whatever other Authoring software like Tmpg DVD Author Created, “AUDIO_TS” and “VIDEO_TS” .

Now select both Folders and Right Click, Then Click on “Copy To Compilation” As soon as you Click on “Copy To Compilation” Your files should have been moved to the left side of the screen.

Now all that’s left is to Click on “Burn” And when the “Burn” Window opens
select “Write” Then depending on your burners speed select your writing speed, Finally click on “burn”.

After it burns pop it in your dvd player and see how it came out, Everything should be ok.

Hope this helps.


#6

Thanks Unicorn…you work too hard on this forum :wink:


#7

Hi,

Glad to help.


#8

thanks for trying to help but I guess I didn’t explain my issue detailed enough or it was totally misunderstood. In your second post you mention using DVD Lab (or whatever dvd authoring program I use) however I don’t have that program at all and I stated that I tried to use both nero vision and tmpgnc DVD author however both programs gave me issue. My issue entailed tmpgnc dvd author, and nero vision nothing else.
Tmpg would not work in my stand alone DVD player, and Nero Vision was adding an extra gig to my file size. I don’t know where I went wrong in my description. I know how to use Nero burning rom to burn, this was never the issue at all.

Anyway I have solved my issue on my own…


#9

Sorry we couldn’t be of more help. I was just saying that Nerovision tries to transcode every file it sees, EVEN tmpgenc,…consequently increasing your files size (…maybe 1 gig?). Don’t use this software if you already have converted files. You’ll have to use another software authoring program (Ulead worked well for me) or DVDlab pro/Tmp DVD author as unicorn suggests.

Relax and enjoy the beauty of DVD burning. It can be frustrating at times but the people on this forum REALLY try to help.

Cheers and out