Strange problem with SVCD Burning

vbimport

#1

Hey there dudes,

I just finished converting a XViD to SVCD useing DVD2SVCD guide as promoted on http://www.doom9.net .

All went well except that I can’t burn the SVCD correctly.
When the conversion is done, you are left with 2 .cue and 2 .bin files and the (re)encoded mpeg. However this is where the trouble starts…

When I burn the .cue files useing CDRWin, my DVD Reader can’t read beyond 38 sec. of the movie. Same if I burn the movie with Nero. I tried to create a VCD useing nero, but it said I had te (re)encode again, so I did. However, the movie became crappy quality. I tried to burn it once again, without converting but the VCD won’t read…

I tried my build-in DVD Reader and my standalone DVD player. Results are the same.

The strange thing is that when I mount the .bin files, useing D-Tools the movie works like a charm.

I dunno what I did wrong, and don’t know what to do next. Maybe someone knows how to fix this?
And how do I burn true SVCD in Nero? Can’t seem to get it to work…

Thanks.


#2

You say you made a SVCD then your trying to burn as a VCD. SVCD’s should be burnt as SVCD’s, not VCD. Shut down the Nero Wizard and use the normal menu to select SVCD option.

Nero suc’s as a SVCD writer anyway, I would suggest you use VCDEasy.

How to make a SVCD from a DivX/Xvid and burn with VCDEasy is all explained in a Tutorial posted here anyway, suggest you have a read of it http://club.cdfreaks.com/showthread.php?s=&threadid=59489