Strange Problem With My Moserbaer Lite-On DH-20A1P

vbimport

#1

I have 2 Drives in My system One is a Lite-On DVD-ROM

My DVD WRITER is a Re badged Lite-On LH-20A1P
My system is an Intel D865GBF Motherobard with 3.00Ghz PIV processor(HT enabled)

I am using SONY DVD-R for my Movie Backups
Media ID: SONY16D1

I use NeroLINUX 3.0.2.1 with copy on the fly option for Disc to Disc Copies at 6x

When I start Burning the 3rd Disc it Nero starts giving me Different Write Speeds i.e. from 1x-8x

But whereas for the 1st 2 Discs it gives me Options from 6x-20x.

I tried checking the Disc using the Disc Info option in NeroLINUX it shows me 0MB freespace on the Blank DVD not the usual 4489MB freespace.

To get my Drive to Write the Blank DVD I need to reboot the system after 2 Disc writes.

Any Help on this is Welcome.

Thanks in Advance
harishgayatri


#2
  1. Did you try clearing OPC history?

  2. Any other drives on the IDE channel? If so, try with with only the burner connected.

  3. What firmware is in the drive? Did you try cross-flashing to a stock LiteOn or one of C0deKing’s mods (backup F/W and EEPROM first)?


#3

I have tried cross flashing My Drive.

And surprisingly EEPROM does not ask for the new firmware.

Please have a look at the Screenshot.


#4

sounds more like a software problem to me. have you tried other programs? i know you use ner0 for the copy-on-the-fly feature, but just to test the three burns strange problem.


#5

Dude the problem is not Nero.

It is my burner it fails to recognize the Blank DVDs, especially SONY16D1.
It shows that the Blank DVD has no space.(now this happened the first time I loaded the Disc)

I will give u another screen shot that should help something.


#6

I get the same thing in windows. 0 gb space available on a blank dvd+r.


#7

But my problem is only with SONY16D1 Media which is DVD-R.

BTW any clue what the problem is.