Strange problem with my 20A1H drive (?)

vbimport

#1

Something appears to be really wierd with my Lite-On 201A1H drive, firmware LL0A. Have had it about a year & it had been working well. Appreciate any helpful hints in trying to diagnose what is wrong. I don’t know if it is “broken” now hardware wise or if there is something I can do software/operating system wise to fix this (??).

What happened was I was burning a DVD with IMGBURN but got an error msg and the door popped open prior to the disc being completed. I was running something else at the time that is pretty disk intensive and I 4got about that when I went to burn, so thought no big deal, I will just shut that app down and burn the disc again. I did not even read the error message. This type of thing has happened b4 with no problem other than just having to reburn so I didn’t even read the IMGBURN error message.

So I put a new disc in and gave the outside of the drive a push to close the door like I usually do, and the drive started to close but then stopped 1/2 way through, and IMGBURN totally locked up. I had to kill it with taskmanager. But then most of my other running apps were hosed and locked up. I tried shutting down but the PC was locked up and it hung. All I could do was to hit the power button & reboot. I am using Windoze XP SP3 btw.

After rebooting, the drive no longer recognizes DVD media - either for burning new DVD blanks, or for reading already burned DVDs. I tried uninstalling the device and rebooting/reinstalling but that makes no difference. The drive appears to be working fine according to device manager.

I also checked to see if it can read CDRs, and they appear to work. Strangely though, in filemanager/windows explorer when I look at an audio CDR the tracks show up as files with “CDA” extensions, instead of what I thought it used to do which was show them as WAV" files (?). I could be confused about that that though.

Anyways - does anyone have suggestions for what I can do to try to further diagnose, or even fix, this drive problem??? Is my drive just “broken” now and not able to deal with DVD media??? Or what???

THANKS for any suggestions.

P.S. Something else to mention. I noticed now that anytime I put media in the drive it spins it up very noisily, the drive light turns on, and it makes kind of a noise that sounds like “putta-putta-putta-oooh putta-putta-putta-oooh putta-putta-putta-oooh” a few times then the drive light goes out. Also, in IMGBURN after loading a disk it changes from the status “Device not ready (Medium not present)”, to “Device not ready (no reference position found)”. Which is something I’ve never seen it do it before.