Strange problem with DVR-109

vbimport

#1

Hi All,

I am having some strange problem with my new DVR-109 writer. I have only a couple of days to return the drive back to newegg.com in case if it is defective. I need some answer pretty soon.
Last night I was trying to back up MBII movie (superbit version) which is about 5.7 GIG into a DVD+R DL by Ritek. I have decided to use DVDDecryptor all the way. I create an ISO file from the original DVD which is about 5.7 GIG file on my hard drive. Then I used DVDDecryptor to write it back to DVD+R DL (Disc ID: RITEK-D01-01). It started pretty good in the beginning with 2.4X speed. After about 20 minutes I came back to check on it, I notice the speed is going down like 2.3…2.1…2…1.8…1.5…1…0.7…and finally 0.0. At the same time I looked at drive LED light and notice while speed was decreasing the light was off, means no activity at all. The progress status bar on DVDDecryptor was halted too and buffer status bar was empty. This was bizarre and it went on for at least couple of minutes. I also notice lots of hard drive activity. I did not want to stop process by hitting cancel or eject button on the drive in order to save the blank DVD+R DL. So I decided to use Nero’s Drive –info utility to see what’s going on with the drive. As soon as I lunch the application, drive became alive and speed start increasing and everything went back to normal operation. Now I am not sure if this just append by coincident or drive actually went to some king comma by itself and by running Nero’s drive-info apps, shook the drive back to normal mode.

Another strange thing was after it finished the writing all tracks, it took almost 15 minutes to finalize the DVD disk(see log file below). Is this normal?

I need help soon to determine if I have a faulty drive or it’s a bad blank disk or what I experienced is normal!!!

I appreciate any feedback or comment on this matter.

Regards
ARK

Here is the DVDDecryptor log files

I 21:13:42 DVD Decrypter Version 3.5.4.0 started!
I 21:13:42 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 21:13:42 Initialising SPTI…
I 21:13:42 Searching for SCSI / ATAPI devices…
I 21:13:42 Found 1 CD-RW and 1 DVD±RW!
I 21:14:21 Operation Started!
I 21:14:21 Source File: C:\DVD_VIDEO.MDS
I 21:14:21 Source File Sectors: 2,780,768 (MODE1/2048)
I 21:14:21 Source File Size: 5,695,012,864 bytes
I 21:14:21 Source File Implementation Identifier: SONY DVD Video
I 21:14:21 Destination Device: [1:0:0] PIONEER DVD-RW DVR-109 1.50 (F:) (ATA)
I 21:14:21 Destination Media Type: DVD+R DL (Disc ID: RITEK-D01-01) (Speeds: 2.4x)
I 21:14:21 Destination Media Sectors: 4,173,824
I 21:14:21 Write Mode: DVD
I 21:14:21 Write Type: SAO
I 21:14:21 Write Speed: MAX
I 21:14:21 Link Size: Auto
I 21:14:21 Test Mode: No
I 21:14:21 BURN-Proof: Enabled
I 21:14:21 Optimal L0 Data Zone Capacity: 1,938,432
I 21:14:21 Optimal L0 Data Zone Method: Copied From Original Disc
I 21:14:43 Filling Buffer…
I 21:14:47 Writing LeadIn…
I 21:14:48 Writing Image…
I 21:50:42 Synchronising Cache…
I 21:50:43 Closing Track…
I 21:50:44 Finalising Disc…
I 22:02:55 Operation Successfully Completed! - Duration: 00:48:33
I 22:02:55 Average Write Rate: 2,581 KB/s (1.9x) - Maximum Write Rate: 3,399 KB/s (2.5x)


#2

Is the DL media fully written?


#3

Chef,
I am not sure what you mean by fully written, but the burned DVD+R DL is fully functional, meaning I can play it back on my computer with no problem

Regards
ARK


#4

Can you see unwritten “sections” on the dataside?


#5

Hi chef,

I am at work now. I’ll check that as soon as I get home and will reply to your answer.
Could you please explain what you are getting at by unwritten section on DVD?

Thanks
ARK


#6

Because the source is only 5.7gig, the media shouldn’t be fully written to. :wink:


#7

What firmware version are you running? I’ve had lock up problems with 1.50 using Taiyo Yuden 16x DVD-Rs. TYG03. In Decrypter it burns to the end but then freezes in the Synchronising Cache portion, locking the drive up in the process and requiring reboot. I’ve reverted to 1.40 and so far I’ve burned the same disks just fine. You might want to go back to 1.40 and see how that works as well. If you do discover a firmware problem report it to Pioneer as I’ve done so they will takes some initiative to fix it.


#8

Hi Popp_meth, sorry to say but this problem is very much present in 1.40 firmware as well. Please see this thread I started a couple weeks ago as I too have this same problem as you.

http://club.cdfreaks.com/showthread.php?t=136939


#9

chef,
I see what you mean by unused section. I am not sure how to look for data side. What utility? I have used Nero disk info and it shows just one big track like TRACK0: 5.7 Gig and nothing else after that.

poppa,
I am running version 1.50 but not using Taiyo Yuden DVD-R. The blank disc is DVD+R DL by Ritek D01-01 2.x speed and I think I know what my problem is!

It should be the media I am using Ritek, because I did an experiment last night by using Nero CD-DVD speed check utility and it shows some hiccup right on the layer change which is about 4 Gig after startup (with purple color line) I notice the speed was increasing from 2.4x (startup) all the way to 6.4x and right on the layer change it fails a couple of time and gave me some kind of error and just one time when it did not fail the speed dropped to 0.7x which is strange behavior. Despite this symptom the burned DVD plays fine in my stand alone DVD player Panny RP-91 and DVR-109. Then I tried another dual layer burned DVD by Verbatim and it passed the second layer speed test fine, it started speed test from 2.3x all the way to 4.8 and then droped linearly from 4.8x to 2.3x again but no sudden drop or error message with consistent result.

Does these entire thing make sense to believe the culprit is the Ritek DVD+R DL?

Advise please.
Thanks
ARK


#10

Ritek DL is very bad on the pioneer, always has been. The ONLY way to go for dual layers is Verbatim with MKM media code. They burn up to 6x with no issues whatsoever. Fantastic media though still expensive.


#11

I second that… :iagree:

Ritek Dual Layer disks are terrible, I’ve spent a small fortune on them under different brand names and they’ve all been crap. :a

Whether they’ve been burned on my Pioneer 108 or NEC 3520, they’re just dire. :frowning:

Regards,

merlin100.

ps. As the man said try Verbatim, as they’re NOT Ritek. :cop:


#12

Yep, surely true.
Only MKM001 coded media is really recommended.

The problem with non MKM DL+ media is mainly at the layer change. Sadly.

Your best shot: Use MKM001 coded discs.


#13

Sorry, Ritek has not released any Dual Layer discs yet. :cop:

Official terminology:
DVD+R DL = Double Layer
DVD-R DL = Dual Layer


#14

Lets not get “bogged down” with pedantics - you knew what I meant. LOL


#15

Hi,
I think Im having the same problem only worse? I just got the 109 from newegg. it had 1.17 so I flashed it to 1.5 from the pioneer.jp/ibs site (something like that). it seemed to read some dvds I was copying but when burning with nero to mitusbishi 4xdvr it just stops frequently and took 1.5 hs to burn a dvd (which than worked). This happened when going straight from my 106 (which has worked great) with one click dvd and when using decrypter which is taking an hour with up to 5,000kbs down to 0 and than after a few minutes maybe back to 2,000.
tried burning a cdr (tdk) and it failed at ~50%, after taking forever for the buffer to fill and get started.
I’ve flashed with dvdupdate and the a09 1.5 files. seems to take but no change.
this has got be be broke? or some delicate writing/reading arm that easily gets stuck?
waiting for monday to call newegg. Where else did peoples get there drive. I’ve seen newegg mentioned quite a bit. (bad lot?)
(hooked up with one of neweggs ide–>usb2 external boxes)
my drive says dvr109 but I think it is a09 now because I can flash and reflash with the UPGA09.exe but not the UPGR109.exe My media has always worked fine with my 106.
oh well,
hoping to get a clue and a fix or a reliable place to buy.

thanks
jack


#16

An 80wire IDE cable is a must!
USB enclosures (chipsets) are known to be problematic, especially Prolific ones.


#17

I second that. I have a bytec enclosure with a prolific chipset and the Seagate HDD I had in it was constantly corrupting. It’s fine now that it’s in the tower. I also have a Lite-on CDRW in the same enclosure and it has occasional burning issues.


#18

hmm. maybe thats it. my firewire externally boxed pioneer 106 has given me no trouble. the chipset on the new enclosure is 'AT2 MicroChip '. I guess ill putter in the puter and see.
thanks
jack


#19

Oxford 911 with updated firmware is still one of the best chipsets for firewire I believe.


#20

ok…now its on 80 wire ide cable and dvddecrptyper is slowly increaseing rip speed…up to 6.5 now. What’s the best way to test rip speed…software and what to rip to best test it? I just have quiet drive on std and hold down rip speed till I can get some reliability.