Strange Problem With Dracula 2000

vbimport

#1

I tried to copy Dracula 2000 with a strange result. At exactly 56:56 into the movie it locks up and displays the first line of the ending credits. I tried this version and the one before of anydvd with the same result. I also tried to copy a completely different copy of the movie with the exact same result. It will FF past this spot and it will skip scenes past this spot, it only happens in slow motion forward ( but not slow motion backward ) and in regular play mode.

This is the most strange thing I have encountered. Any help would be greatly appreciated.


#2

It is not clear to me, why this problem should be related to AnyDVD. How does the original movie behave, if AnyDVD is enabled?


#3

Everything seems to be normal. I get no indication at all of any problems when the original movie is playing. I thought it may be some sort of copy protection ( weird copy protection ) since it occurs with every release of the movie I have tried.

If you would like I could mail you the copy I made and you could see exactly what is happening. I don’t have any of the files from the 2 originals.

BTW I was using the newest versions of AnyDVD and CloneDVD2.