Strange problem using clonecd

clonecd used to work perfectly,
until recently: when I want to select
a ccd image file to copy to cd, i cannot.
strange names as t‹® are put into the box,
and cannot be changed manually.
Does this sound familiar? Solution?

I already uninstalled and
upgraded to the latest version 4.1.0.1.
OS: winxp pro

Have you tried any other images? You may have a corrupt file. You may try extracting the image with Winimage and burning the files to CD with another program. Note if it is a game with copy protection it may not work correctly if you extract the image and use another program to burn files to CD.

i just can’t select any image file,
i also can’t extract to image file, for the
same reason: clonecd does not let me fill in a name
for the file. :confused:

tried reinstalling CloneCD?

yes, uninstalled and reinstalled most recent version.
tried every obvious solution, none worked. I can only
think of conflict with automatic windows upgrade?

Can you perhaps post some screenshots of the problem (if you don’t know how you can also mail the .gif/jpg images to me). I don’t really understand your problem… You say you can’t enter the name in the box where you can select the image? Can’t you even press the 'Browse… ’ box to select the image? Can you create a new image at all? I don’t think the Windows update would interfere with CloneCD handling image files.

Weird problem :confused:

you can never type things into the image select box. You always have to select Browse then double click the one you like.

i found a solution, but not satisfactory:
i can change the ImageFileName in the registry
and then I can both write from cd to hd and
from hd to cd, but when browsing and changing
the filename by double clicking, the problem occurs again…
really no one with same problem?