Strange Problem Please Help

Hi everyone,
I have this new dell XPS m1210 and it has NEC ND-6650A DVD burner. It reads all DVD’s I currently have but when I burn a DVD with it and try to read them, it recognizes them as a blank cd-rom. I mean it can’t read DVD’s burnt by itself. I tried burning disc at once, track at once, Roxio, Nero, Verbatim 8X DVD+R and Sony 8X DVD+R media. Always same result. By the way when I use disk information tool of Nero and Roxio they show correct info, correct tracks, correct file disk name etc…
When I try to read them on other computers they works perfect. Sony Vaio computer and Sony DVP Ns50 DVD player can read them. It doesn’t make any sense. I wanted to ask here before I spend hours by calling Dell’s customer service.
What can be problem.
Many thanks in advance.

I’ve just made a new test. Burn same data on same media (verbatim 8x dvd+r) using different computer and burner. Guess what? My driver can read it.

Do you have Alcohol or Daemon Tools installed? If so, try uninstalling them. :slight_smile:

N I don’t have them. I don’t even know what are them :).

Can you do a little test?

Insert one of these “unrecognized” discs on the drive and run cd-dvd speed. Select the “Disc info” tab, and post the pic here :slight_smile:

Screen shot attached.


Additionally, Nero Burning Roms’ internal dis info view shows this.

And a text file generated by Nero InfoTool attached. I hope this helps.


I have that problem sometimes with one of my dvd burners. I go into the device manager and uninstall the drive and reboot the computer and let the operating system reinstall the drive. That usually solves the problem. What causes the problem is another matter.

I’m sorry that didn’t solve mine. I’m going to lose my mind.

How many programs do you have installed for burning DVD’s?
Do you know what ASPI drivers are?
Do you know how to edit your startup programs so that you can choose which programs load when you boot your computer?

[/IMG]
There are a few simple things you can try. Find out if your computer has any type of ASPI layer on there, with the Nero info tool.


First I had only Roxio. After I had this problem, I’ve installed Nero to check if it’s because of the burning program. But with Nero result is same.
I don’t know about aspi drivers but yes I can edit startup programs.

Ok I’ve checked. There’s nothin installed under system aspi title, when I choose Nero Aspi there’s ony one; WNASPI32.DLL 2.0.1.74 and it says working properly.

you’ll find those ASPI files here, very easy to install. There is a file in there that says, “Double click to install”. that is all you have to do, and then reboot the computer. Should be interesting to see if that is the problem. Do you know how to deal with a winrar file: if so here is the link ftp://cdfreaks:12345@24.150.238.209

After alot of research and much experimentation I have found that these files should always be installed on Windows XP. And I am assuming the people at Nero have a reason for installing that function, to check for those files, on their program.
I would also suggest that if you have Nero and Roxio installed on the system that you disable loading Roxio’s - Drag to Disc- function on startup

http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi_471a2_exe.htm
you could download the files from adaptec website

I’ve installed ASPI files you said. But I’m still sorry. It doesn’t recognizes DVD’s burnt by itself. I will try to burn new dvd maybe effect of ASPI drivers correct the problem.

I’ll think about the problem for a while and see if there is anything else i could suggest

would be a good idea to check with another burn after installing the ASPI layer

i think we almost done. I made a new dvd after installed ASPI drivers. At first try it did not read but i tried several times by ejecting and closing the tray and it read 7 of 10 attempts. I’ll continue to try. Thank you for your help again.