Strange prob with 708a and DVDDecrypter

vbimport

#1

Hello all!

I am the proud owner of a 708a. I love the drive except for one thing. Having to press the eject button for 3 sec to enable high speed reading. That should be an option in PlexTools. Therein lies my problem…

I’m using DVDDecrypter 3.5 to rip my DVD’s and remove the crap. Up until recently, it worked fine pressing the eject button for 3 sec and then ripping at high speed. Now all of a sudden, the first disc rips at high speed, I eject the disc, close the drive, try to press the eject button for three sec and the drive ejects immediately. It will not rip high speed after the first one.

I’m going to dig up an earlier version of DVDDecrypter and give it a shot as I can’t remember when this started happening. I just did a complete low level format of my HD and reinstalled a clean copy of XP Pro with SP2 and the same thing. Any ideas? Thanks!


#2

DVD Decrypter 3.5.1.0 has an option for plextor drives.

Tools - Setting - Device:

  • check Set Read Speed: Max
  • check Enable SpeedRead DVD (Plextor)

Hope it will work for your 708. Otherwise, if you have Plextools Professional, you can enable SpeedRead in Drive Settings - Advanced.


#3

Thanks for the info, I didn’t know that. However, I went back to DVD Decrypter 3.2 and no problems at all. I’ll uninstall 3.2, install 3.5 and give your suggestion a try. Thanks!


#4

Worked perfectly! Thanks again! :bow: