Strange Peaks when burning CAV with NEC 3550/4550

Hi all,

I have a strange Problem when burning DVD’s with my NEC 3550 in CAV mode (12x and 16x burning speed). :confused:

The whole DVD is burned nice except one big peak at the point of 12,4x speed :eek: - there I get tremendous high error values :Z (no POF).
When I am burning @8x or slower I got no problems at all.

It does not matter which
Firmware, I tried 1.Y6 for 3550 and 1.F3 for 4550,
or Media, I tried MCC-004 and CMC-M01,
I use - this peak is always there. :frowning:

I was called to attention when my Pioneer stand alone was throwing block artifacts and stucky playback. My other stand alone had no problems reading the disc at all, even my Plex 716 scanned with Alex Noe’s pxscan does not see any peak in the error curve. :eek:
Then I scanned the disc with my NEC and my BenQ and I found the peak in both of the scans.

To me it seems as there’s an immanent error either in the Firmware (please confirm or show me different) or in the hardware of my drive.

Has anyone else seen this behavior ?

I add some analysis charts:

  1. Burning curve 16x

  2. scan with BenQ

  3. scan with NEC

  4. Burning curve 12x

  5. scan with BenQ

  6. scan with NEC

Your problem is not new, check this topic!