Strange NEC behavior

vbimport

#1

I have 4 NEC 3550A’s flashed to 4551A 1Z2 RPC in a single box (specs below). This PC is primarily used to capture and burn Ghost images. It has been in use for about 8 months and up until recently it has worked like a charm. About 3 weeks ago I upgraded to Nero 7.5.9.0 from 7.2.7.0. Ever since then images burned to DVD have begun failing with various corruption errors. About 75% of the disks will fail, the others will work fine. There seems to be no rhyme or reason to why the disks fail. I have tried 4 different kinds of media with the same results.

Just to rule out the software, I completely uninstalled Nero 7.5 and reinstalled 7.2. This seems to have no effect.

To see if the problems were from the burners or media I burned 2 image sets on 2 different burners on TDK, Imation, Office Depot, and Memorex media and ran Nero CD-DVD Speed Disk Quality and ScanDisk scans on all of them. The Disk Quality scans on every single disk begin with few PI errors, but will spike to between 80 and 3000 PI Errors within the last 200 to 300 MB of the DVD. The Disk Quality scans seem to show the same. The final few rows will be marked bad.

Can anyone tell me why the disks would spike with so many errors just at the end of the disk?

Hardware Specs:
Intel Pent D 950 3.4GHz
Gigabyte GA-8I945P Pro motherboard
2GB RAM
4 WD3200SD 300GB HDD’s in SATA RAID 5 array
Enermax Galaxy 1000W PSU
G-Force 6800 XTreme 512MB GDDR3


#2

Use Nero CleanTool before installing Nero again. Install the new Nero 7.7.5.1. :doh:


#3

I will try that now.

Thank you!


#4

This is a characteristic of this drive and a 16x burn with some media, how fast are you burning these discs?
Try burning at 8x and see how the results are.


#5

Thank you Dee-27. I will knock the burn speed down after I have Nero reinstalled.

Should I upgrade the firmware to a newer version also?


#6

OK. I knocked the burn speed down to 8x and I was able to burn 4 image sets (2 DVDs each). None of them were corrupted!

Unfortunately, I got an Illegal Disk error after burning the first set of DVDs. I tried burning again and it worked fine the second time around. From everything I’ve read the Illegal Disk issue is either old firmware or DMA turned off. I upgraded to L&D’s 1-X3 firmware and verified that all drives are using DMA. I was using TDK media when I got the error, so when I went to burn more I decided to switch to some Memorex media and I got the Illegal Disk error again. I’m trying some LG media right now to see if it happens again.

Anyone have any ideas on why I’m getting the Illegal Disk errors on the same brand disks that I have been using for months without error?


#7

Just in case anyone wanted to know the resolution, I took the easy way out.

I replaced all 4 of the drives, the IDE card that the drives were on, and the cables.

Everything seems to be working fine now.

Not exactly the best resolution, but at least I’m back up and running.