Strange Lite-On 52246S Problem

vbimport

#1

I own a Lite-On 52246S CD-RW Drive, and I have a very strange problem. The drive can read CD-ROMs, CD-Rs and CD-RWs at full speed without any problems, but it fails to burn CDs at more than 40x speed. It’s a strange problem, because it seems that when it reaches 40x speed during recording, it suddenly spins down causing a bad unrecoverable sector in that point, then the recording proceeds at 16x. So, the resulting CD will have a single unrecoverable bad sector. I bought a new drive, precisely an excellent BENQ 52x32x drive, but that Lite-On problem still bothers me. Can somebody help me?


#2

Have you tried the drive in another computer, and have you updated the drive with the latest firmware?


#3

try other media brand maybe your liteon dont like that one , also im not sure but it might be related to dma see this guide click here also check dma settings in bios make sure its set to auto


#4

It seems I solved the problem by using an utility that fixes the Lite-On Flash Utility so I can upload the latest firmware onto my OEM drive, so I did and now it works!