Strange DVDFAB PLATINUM PROBLEM (Currupt Dialogue Boxes)

vbimport

#1

Whenever I run DVD FAB PLATINUM, all seems to run well, but lately ALL my dialogue boxes are corrupt, at the end.

If I run under different credentials all works fine. I really dont want to use the run under different credentials box every time FAB starts.

If I set it to W95 compatibility mode, the dialogues are fine again, but another error appears.

Even though the dialogue is corupt, the all runs fine. It’s getting to me why this is happening.

I have uninstalled, numerous times. Removed all the registry entries I could find but nothing.

PLEASE HELP!!!

Thanks

Mike


#2

Hi Mike. This is a very unusual problem. Can you give the forum a little more information, such as: your operating system, version number of DVDFab etc. Are the corrupt boxes (and do you mean the file selection boxes, text windows or what? Maybe do a screen capture of one and post it using the Manage Attachments button) happening only after a burn or before as well?


#3

Hi There,

System is Windows XP PRO

1 Gig Memory

I have disabled ALL antispyware & Virus Checkers.

It only just started recently. I can’t even roll back to an earlier build.

The problem is there all of the time. The strange part is it will work fine If I run under different credentials. But that brings up a dialogue box everythime run it.

I have tried everything I can imaging.

Hope you can help.

Mike



#4

Any chance you’re running LogMeIn software (It’s like GoToMyPC)? I started having the corrupted dialog problem a few weeks back, but since it didn’t seem to affect the actual DVDFab functionality, I haven’t put any effort into troubleshooting yet. But for me, it did seem to coincide with when I installed the LogMeIn software onto my machine.


#5

Hi’a

Nope, have not instaled anything like that. But if you do find out what caused it in your case, It may help me.

Thanks for taking the time to post.

Mike


#6

WOW! Is it only FAB d-boxes or is it happening in every application? Why [I]can’t[/I] you RESTORE to an earlier configuration? I’ve seen this before in other apps. Sometimes it’s caused by a memory issue, but I can’t be sure. If you can RESTORE, go back to just before you installed your last version of FAB. Then redownload and reinstall the latest version (or version of your choice). You may have already tried this, but I’m not sure if you mean an earlier build of FAB or an earlier configuration.
Let us know what happens.


#7

It Is ONLY DVDFAB PLAT. “STRANGE”

I would have tried this but I turn off system restore as a matter of course. It’s never really helped me, only a full system backup does that.

Pitty as my backup is a couple of months old now, and as good as usless.

The really puzzling thing is that it works fine if I run the app under different credentials, but then I have to do all the selection box stuff.

Ho Humm, perhaps I will have to do a full system reinstall at some point in the future.

Thanks For You Reply.

Hope You have a great Easter, and many Easter Eggs.

All The Best

Mike