Strange DVD DIsc Making DVD Writer's Corrupt

hello guys,

Iam a old one form this board but somehow my previous id is not working. anyways.

In mid august i purchased a LITEON DVDRW LH-20A1H LL0A Writer suggested by the talented users from club.cdfreaks.

Previously I was having a Sony DVDRW:
I used a Disc with Media Code:mbi 01rg40–> writex(which is a moser baer).

After using it sometimes the disc were unreadable in the drive and my drive died.

i brought a temp. drive from my friend to use the same disc to write the data, while i had given the order of LITEON DVDRW LH-20A1H. So i used my friend 's Sony DVDRW. i wrote almost 5-10 dvd’s, and till then my new Writer arrived LITEON DVDRW LH-20A1H in mid august 2007.

Now i used the LITEON DVDRW LH-20A1H writer to write the same media mbi 01rg40. It wrote well.

And off course i was using a second media: OPTODISCR008 which is a pleomax samsung media.

After a short period of time my New Writer LITEON DVDRW LH-20A1H become buggy. At that time it was sometimes not reading the mbi 01rg40 media. And making some strange noises. At that time i en quired my friend about his Sony Drive which i borrowed from him as a temp drive… he told me the drive is not working well it is not reading the disc properly.

Now the date came today. In order to backup my 300gb Data, i brought (50pcs) today a local disc of media code:mcc 03rg20–> emery disc(written on it).
And i m also having 25 disc previously left(mbi 01rg40–> writex)

When i put the new disc’s(mcc 03rg20) in my drive the writer read it after a long time. But when i used nero it took almost 2 min to open the nero screen the nero was analyzing the disc in the drive. And when i tried to write a image it gave me Power Calibration error…thou my disc was fine the writer didn’t write on it.
Then i used the old blank media mbi 01rg40. the problem was still the same.
and again i used OPTODISCR008 Pleomax Samsung media the problem was same but took more time.

And then i was exhausted so i tried the written media the disc’s i wrote on mcc 03rg20,mbi 01rg40,OPTODISCR008, the written disc was also not readable.

SO i tried written cd’r it worked fine i wrote a cdr also it worked fine.
But the dvd are not working and my writer is only 4 months old thou the manufacturing date was May 2007.

Now i need help i think the MEDIA:–> mbi 01rg40–> writex is making all my writers BAD.

I need help plz help me what to do.
I can even send samples of this disc to any one who wanna make his/her drive corrupt.

Did you update the firmware to LL0C and are you using an 89 wire ide cable and is DMA on?

i haven’t updated the firmware coz i think it will void my warranty.

and what is 89 wire ide cable i m using 40wire(not conductor cable).

and i m using windows vista so DMA is always enabled i think.

plz gimmie some useful suggestions

[QUOTE=stark2006_21;1955982]i haven’t updated the firmware coz i think it will void my warranty.

and what is 89 wire ide cable i m using 40wire(not conductor cable).

and i m using windows vista so DMA is always enabled i think.

plz gimmie some useful suggestions[/QUOTE]

Use a 80wire cable. And also update the firmware, it wont void the warranty.

Updating to official liteon firmware will not void the warranty. I meant to say 80 wire ide cable.

[QUOTE=stark2006_21;1955038]And off course i was using a second media: OPTODISCR008 which is a [B]pleomax samsung media[/B].

After a short period of time my New Writer LITEON DVDRW LH-20A1H [B]become buggy[/B]. At that time it was sometimes not reading the mbi 01rg40 media. And making some strange noises. At that time i en quired my friend about his Sony Drive which i borrowed from him as a temp drive… he told me the drive is not working well it is not reading the disc properly.

Now the date came today. In order to backup my 300gb Data, i brought (50pcs) today a local disc of media code:mcc 03rg20–> emery disc(written on it).
And i m also having 25 disc previously left(mbi 01rg40–> writex)

When i put the new disc’s(mcc 03rg20) in my drive the writer read it after a long time. But when i used nero it took almost 2 min to open the nero screen the nero was analyzing the disc in the drive. And when i tried to write a image it gave me Power Calibration error…thou my disc was fine the writer didn’t write on it.
Then i used the old blank media mbi 01rg40. the problem was still the same.
and again i used OPTODISCR008 Pleomax Samsung media the problem was same but took more time.

And then i was exhausted so i tried the written media the disc’s i wrote on mcc 03rg20,mbi 01rg40,OPTODISCR008, the written disc was also not readable.

SO i tried written cd’r it worked fine i wrote a cdr also it worked fine.
But the dvd are not working and my writer is only 4 months old thou the manufacturing date was May 2007.

Now i need help i think the MEDIA:–> mbi 01rg40–> writex is making all my writers BAD.

I need help plz help me what to do.
[B]I can even send samples of this disc to any one who wanna make his/her drive corrupt.[/B][/QUOTE]

Pleomax media is subpar.
You have to properly install a burner to use it regularly, means jumpering correctly and activating the DMA mode.
[B]A “disc” cannot make a drive corrupt!!![/B]
Burners are just mechanical parts with a PUH and can “wear out” and get dirty like anything else thats been used for a while.

[QUOTE=stark2006_21;1955982]i haven’t updated the firmware coz i think it will void my warranty.
and what is 89 wire ide cable i m using 40wire(not conductor cable).
[B]and i m using windows vista so DMA is always enabled i think.[/B]
plz gimmie some useful suggestions[/QUOTE]

Nope. Enable it by yourself, it can revert back to PIO after 4-6 read failiure attempts.
To enable DMA mode, check my sig. :slight_smile: