Strange CRC error problem

vbimport

#1

I’m going a little crazy figuring out my problem.

I recently upgraded my TDK DVD Burner to a Pioneer DVR-108, and have been burning RITEK G005 disks.

I haven’t had many issues playing movies in my DVD player but the occasional visible Digital artifact made me curious about the quality of the burns. I used DVDINFO to perform the CRC test and it’s a mess. The last 1/3 of the disks are full of errors, tons of them. I confirmed this on my portable and on the Samsung DVD writer on my work PC.

I figured my burner was bad, and I had a spare at work so I switched it for an Identical burner. The new DVR-108 can read the disks, DVDINFO shows no CRC errors.

I was jumping for joy, I reinstalled my TDK burner and tried to copy them to clean disks with Roxio’s DVD COPY, just to be careful I set the burn speed to 4x in case the high burn rate (8x) was causing the problems. No luck, the TDK disks reveal CRC errors as well.

So What’s wrong?

Burner bad, probably not TDK burner also messed up disks.
Disks Bad, probably not or the Pioneer burner wouldn’t be able to read them either.
Other DVD Players bad, probably not I used 2

What the heck is going on?


#2

A lot of people wouldn’t touch Roxio with a barge pole, I’ve read many so many horror stories about it, I’m afraid I’m one.
Apparently Roxio clashes with Nero, and seeks conflicts with other programs.
Try this little tool out http://www.dvdinfopro.com/

If it is Roxio causing the problems, and you decide to remove it you’ll need a clean out program to remove it.

mikyanto


#3

I’ve decided it’s the RITEK G05 Media that’s bad.

My Pioneer DVR-108 with the 1.10 firmware can still read the disks.
My duplicate DVD-108 with the 1.18 firmware can read, but finds some problems
Every other DVD Player finds lots of problems with the last 10-25% of the disk (ie where the speed ramps up)

I’ve tried burning to the media on a separate PC with NERO and just 4x speeds, same trouble, CRC errors.

I’m dumping this batch of RITEK media and hoping the replacements work better.