Strange Cloning Problem

vbimport

#1

I have cloned a relatively clean XP Home SP3 install on to a new HDD. I keep the old drive so that I can roll back quickly rather than reloading the OS and service packs. This has work fine on a couple of roll back up till now.

I use MAXBlast 5 to do the roll back and everything usually goes according to plan. The fresh install boots fine on the new drive UNTILL I install software on the new drive.

After I have written the software to the drive on the next reboot it hangs after the bios routine and before loading XP. I am left with a black screen, no error message and the occasional blinking cursor.

I have checked all the cables, switched SATA sockets, tried the whole process with a different drive and get the same result but only i’ve loaded software on to it after the initial problem free boot after the clone.

I have therefore conclued it isn’t:

The Drive
The Cables
The Sata Sockets
The Motherboard

Therefore it could be the BIOS or the Maxblast 5 cloning process.

Has this happen to anyone else/has anyone got any bright ideas.

Thanks