Strange Burner, It just won't work now

vbimport

#1

I own an HP 9140i CD-Writer+. It is identified by the system as HP CD-Writer+ 9100b. It is an 8x4x32x drive.

It's a rebadged LG CED-8081B drive.

Well, sometimes recently it used to give errors while burning like write error, track error in nero. And the CD used to come out half way burnt.

Well, yesterday morning the burner just stopped working. Let me explain what happened step by step.

  1. I was browsing different CD burning forums and found a tip which enabled nero to show the actual burning speed instead of the selected one. This was to be enabled by modifying a registry key called something like ShowSingleSpeed from HEX value 0 to 1.
    I did the same.

  2. I inserted a Samsung 32x Premium 80-min CD-R in the drive to burn some mp3s on it. I started the burn process. It finished the LEAD IN process. Well the 2 LEDs on the burner were blinking somewhat differently than usual. Then came the process of burning the TRACK. Nero stopped the burning process by giving the message "Write Error". I thought that it is a media problem as it was a little scratched.

  3. I changed the Registry value back to normal. I inserted another blank, Cheap Unbranded one, same thing.
    But this time, Nero gave me many error messages like,
    "Write Error", "Track Error", "Invalid Write State". Same thing happened for 2 more banks.

  4. Well, the thing is nothing is written on the blanks. Even the ones which i tried & failed after the lead in process are still shown as Medium Empty by Nero.

  5. Tried the same with Easy CD-Creator 5 Platinum. Lead in process is finished with the mysteriously different type of blinking of the 2 LEDS on the burner & then EZCD & the Burner just stop responding. No LED blinking, nothing. Again tried in Nero, but got the results as explained in point 3.

  6. I then thought of trying a CD-RW. I tried erasing a CD-RW from Nero. After successfully completing the Quick erase process i saw that nothing was erased. The CD was same as it was earlier. Then I did a Full Erase process from Nero which consumed my 20 mins. Then I saw that the media was blank. Relieved !!! I then decided to burn something on it. Drap 'n' Dropped some files in Nero & started the burn process. It finished the process successfully. Now Horror!!!!! When I accessed the CD it showed me all the files that were present on the CDRW before full erasing. And guess what, they were working. I restarted the system but, still the same.

The problem is that the burner gives an error while burning CD-Rs after lead in process but, completes the burning process of CDRWs successfully but, nothing is actually written on the CDRWs.

I was having a feeling for few days that the LASER power of the burner is getting weak or is irregular. This is because, few days back I was burning a VCD from Nero, the process went till 57% & there was a write error. When I saw the coaster, I couldn't see any burnt marks (colour change) on the media. It was a cheap media so I didn't give much weightage to this fact.

I also burn multisession CDs. Recently I added some data to previously burnt CDs. They were blue media. I could see that, the earlier colour change on the blue media was a darker than the current one.

Well, I can still use the burner as a CD-ROM. Please help me.
I have also run out of warranty 2 months back. It is just over an year & max. CDs i have burn't must be 200-250.

Thanx in advance to all of you.

Well, for your info my System specs are:

PIII 800EB
256 SD-RAM PC-133
ASUS CUSL2-C i815ep ATX mobo
Windows XP Pro (Also tried the same thing on a Win ME on another HDD)

Thanx in Advance. Sorry for such a big essay but I didn't want to miss out anything.


#2

Well, sorry for the above essay. They are just the details.

The Actual problem is that the burner gives an error while burning CD-Rs after lead in process but, completes the burning process of CDRWs successfully but, nothing is actually written on the CDRWs.

Please help me !!! :frowning: :frowning:


#3

Seems like the laser is dead. Happened on my old HP 7200 after just a few hundred burns. Try to see whether it behaves the same way in another machine, that would rule out software problems. Or you could try removing and reinstalling the cable, that can help sometimes.

HTH and good luck!


#4

Yeah, tried installing on a friends machine, but still no luck.

Also removed & re-installed the burner on my computer.

Nothing has changed.

Shall I change the IDE cable & then check. But, the CD-ROM is also attached to the same IDE cable & works fine. Even the burner works as a CD-ROM fine.