Strange anomoly reading recorded DVDs

vbimport

#1

I use Norton Ghost 2003 for my backups. Ghost saves in .GHO/.GHS format, 2048MB per file. I save my typical backups to DVD+RW, and have a permanent backup to DVD-ROM. I’ve been using this backup method a long time and it’s always worked great for me.

But since I’ve upgraded to my DFI LP Ultra-D I now get this strange behavior when I read back the DVD discs I’ve just saved to. For example, on the first disc of my backup I have the following two files:

FULL.GHO
FULL0001.GHS

Recently I went to restore from a full backup I had made about a week ago and I copied these two files from the disc to my hard drive. But here’s where it gets weird. After I was done copying these two files, ejected the disc, and put the next backup disc in, it reads the files on the second disc as the same exact file names as on the first disc. I tried the third disc in the backup and same thing–the filenames didn’t change.

So I rebooted my system and tried again. This time I was able to read from the second disc just fine. Several backups I’ve made have exhibited this problem and the discs are only about a month old. I never have problems like this when authoring DVDs.

The problem is intermittent so somtimes it’s hard to track. I’m still experimenting but I was wondering if anyone else has noticed a similar problem.

I’ve heard the nForce4 chip having some problems with large files. Since these files are all 2048 (with a few smaller ones), could this be an nForce4 bug?

I’m using the stock MS IDE drivers. I never installed the Nvidia ones. Should I? DFI recommends loading the Nvidia drivers in their manual but I’m quite hesitant.