Stop Recode from opening browser & going to web page?

Greetings All.

I have tried to find a config option for this but have not been able to.

When I click the “Burn” button to have Recode2 convert a set of .vob files
to .mp4 (recode main movie), Recode opens my web browser and navs
to the www.nero.com/nerodigital/eng/ page to show me an advertisement
for the “Cool New Nero Digital™ AVC Content”.

I can see it doing this for the trial version but I did purchase it and have
entered my key & would like it to knock off the advertisements.

It is not stopping me from doing what I want but it is an annoyance.

Does any have any insight or a link to a solution?

I am using the latest download of Nero 7 Ultra Edition Enhanced from
the Nero site.

Thanks Much!

Rich

During the Recoding process, on the [I]Recoding and Burning[/I] window, there is a checkbox towards the middle of the window called [B]Show Nero Digital compatible devices[/B]…uncheck it, you shouldn’t see the browser anymore (it should stay unchecked unless you decide to recheck it).

Hope that helps!