Still problems with 451@851 to SOHW832S!?

vbimport

#1

I still have problems when i’m watching a movie on my standalone.
The main problem is that i got a still picture on mine movies.I have upgraded from my 451S@851S to SOHW832S for some two month ago.I did not having same problems with my old 851S!
I would like to ask, if i’m gonna do some “Reset learnt media” in a EEPROM utility would did help???I really get poor burns on each media!!!


#2

you must reset learnt media after crossflashing or your discs will be crap.

do a learn reset, burn a test disc with nero cd-dvd speed and post a disc quality scan here.

also upgrade to latest firmware CG5G (if you don’t have it yet): http://codeguys.rpc1.org/firmwares.html#SOHW-832S


#3

Hello!
I have latest FW-CG5G!!I dont think so that disc quality scan will help.It’s more like that my burns not looking good.Like i said,there is still pictures about 4-5 sec and after this movie continue to work properly like it should!


#4

the disc quality scan will show if the drives liek the media or not. it would be helpful to see a scan.

what media do you use?


#5

I can only try to reset media learnt and hope this will work?


#6

if you can’t answer my question, i can’t help you…


#7

1/ What media types are you using?
2/ What burning application are you using?
3/ What burn speed?
4/ And yes showing us a Nero quality scan or KProbe scan would be helpful?

Also check out the forum FAQs and the Read this first announcement at the top of the forum…


#8

Princo,Fuji-Taiyo Yuden!
DVDShrink-AnyDVD,CloneDVD!Sometimes i use DVDShrink with Nero6!
All of them with 4x!
The problem is, that, i did not having such a problems with 851S!
All of media i have mention was burned with 4x, and all of them working very well!
Thnx for your time!I will show some quality scans but first after i come from work,that will be after midnight!


#9

@Wartex
in which timezone do you live?


#10

European MAN!


#11

After a “reset media learnt” i have burned 2 dvd movies!The first one seems ok, but the other one is not good.I got some pixel probs and hacks.I know that after reset media learnt should probably come some problems with burnings.But today i have tried to burn some music cd-r and got some very confused dvd drive wich is totaly mad.It could not recognize cd-r lifetec at 52x?I also have tried some tdk cd-r wich my drive is glad for, but when i want to make some burning on it drive goes mad?It flashes red 3-4x and is not possible to make anything with it.I ussaly burn with nero6 and didn’t have problems before?
If somebody can help???


#12

@Wartex
last week you wanted to post some quality scans…

learnt media reset has nothing to do with cdr burning. as for the dvds, you can disable media learning in omnipatcher.


#13

Listen now.I’m not here to argue with someone, i just need a help Man!Like i told you, i did reset like you said to me and have burned 3 dvd-s, but, i got some friend some would like some music, i know that my drive can also burn a cd-s!!!But not this time.I have just burned one dvd and ewerything seems O.K!!!I don’t know why my drive is not able to burn cd-r???


#14

you can disable media learning in omnipatcher.

I dont use a lot those tools for my drive.I have just crossflashed my drive in the past 2 years 3x!This is the first time that my drive could not read a ordinary empty disc?There is only TDK media wich is ok and drive could recognise it!If i try to burn some music Nero6 crash it?
Sorry my english!


#15

Someone pleaaaaaasseeeeee!!!


#16

Nobody will help you if (1) you ignore the requests earlier in the thread, notably to supply a NCD (or KProbe) Disc Quality scan and if (2) you continue posting with this attitude.


#17

So now (1) if i’m post some quality scan and (2) change my attitude for something wich is not my fault, someone will help???


#18

Ok here we go!This is my third realese after reset media!



#19

What firmware did you use to use with your @851S?


#20

832S SOHW-CG5G!Before this i think that was 851S-GSC2!I’m wreally frustrating about my drive could not read cd-r, this is Lifetec medias, TDK medias is ok but when it comes to burn Nero6 crash?