Still Problem with StarWars II

In a thread I started before: http://club.cdfreaks.com/showthread.php?threadid=67131

The problem is still there.
I’ve burned the movie with InstantCopy 7.02 because I had a problem with DVD2ONE. He gives me an .ifo ERROR!!! At 96% :frowning:

It doesn’t matter if I rip the movie with DVD Decrypter or Smartripper. Still got an ERROR at 96% with DVD2ONE.

And René,
There are many things that I hate so much,
But DVD2ONE… Damn, I love the program! :smiley:

Try to rip it with SmartRipper in Backup mode. You have to rip the WHOLE DVD, otherwhise DVD2One won’t work.

cu
Horst

I did rip the DVD in Backup mode, the whole VIDEO_TS folder.
It’s about 7Gb.

But did not work :frowning:

Why does DVD2ONE Give me an ifo error at 96% with Starwars II
And Minority Report stopt at 99%… same error :frowning:

System specs:

===================|
Intel P4 2.6GHz
512 Ram PC2700
120 GB Seagate
Ati-Radeon 9600TX 128Mb
Sony DVD-ROM
Pioneer A05 firm 1.21
===================|

I backup up both Star Wars II and Minority Report using DVD2One 1.0.2. In both cases I ripped the main-movie only using DVD-Decrypter. Absolutely no problem AT ALL.

sound slike this is happening to me with hero new jet li film
crashes at 94 %
when im using dvd 2one to re-encode

Is it possible that after ripping the movie with DVD Decrypter and then using IfoEdit to remove some audio tracks and author shit.
I only leave the Menu…

Maybe the problem is in the .ifo file. ???
Can sombody confirm that?

I ripped SW2 without Problems ( DVD Decrypter 3, DVD2One and CopyToDVD ) - runs fine with everything ( Ripped in FileMode and did FULL DISK in DVD2One )

@xxx3

You wrote:

"Is it possible that after ripping the movie with DVD Decrypter and then using IfoEdit to remove some audio tracks and author shit.
I only leave the Menu…

Maybe the problem is in the .ifo file. ???
Can sombody confirm that?"

Response:

Quite probably IFOedit IS your culprit. Since Attack of the Clones is a multi-angle DVD, when you run IFOedit’s “VOB Extras” function, you’ll want to make sure that you tell it to only process a certain angle. (I beleive, in “Clones,” Angle One is the English version – but I may be mistaken.) Otherwise, IFOedit gets confused when trying to set up its own start vectors for each command chain once you pair it up with the menu. When I did mine, since I only wanted the movie, I simply did a “movie only” process with IFOedit, keeping (if I remember correctly) Angle One. Works fine! All my chapters are correct (using the remote to scan through them), and all forced subtitles show up where they’re supposed to.

I’d suspect that DVD2ONE’s having trouble with the multi angle stuff at the end, with the credits, which is why it’s crashing toward the end of transcoding. That’s only a guess, though; I’ve seen it happen with other multi angle movies. Using DVD2ONE on a “movie only” processed IFOedit 'Clones worked for me… so I’d have to say that there’s some navigational errors of some sort in your files.

Thx for the post!

But i can’t select any angle!! :frowning:
The Ifoedit version i use = 0.94
I think there is no Angle to select, because there is no Angle in the movie!!

Trange… :rolleyes:

I looked in to it with DVD2One, and there are 2 angle’s… :frowning:

Why does IfoEdit don’t see the other angle’s??? :eek:

@xxx3

You may need to download the newest version of IFOedit (v. 95) from Doom9.org. I really can’t recall how reliable .94 was for stripping angles, it’s been so long. (I was a beta tester for Derrow, so I’ve been using the .95 version for some time. Even with version .95, though, there are times when the angle option is greyed out… but it just may work here.)

If DVD2ONE recognizes that there’s different angles, then it should be able to isolate the one you’re looking for, though… but if you want to restructure the DVD so that the menu’s still there – and then use DVD2ONE on a “full disk” copy – then I’d say it’s an IFOedit thing.

Another thing that may be confusing IFOedit is that the menus themselves have several variances: You may get the asteroid chase lead-in, or the Obi-Wan/Boba Fett fight, OR the chase through the power cuplink. Either way, this disk’s a challenge.

But, yeah, download version .95 and see what it says when you run your original files through the “VOB Extras” option.

ALSO: On this disk, KEEP all the subtitle files. That’s the only way I could get my forced subs to work. I’m not sure why; but when I backed up Windtalkers, the forced subs were in the French folder! So – at the very least – test the disk before burning if you take out any subs… you’ll save yourself a coaster.

Thanks for the great advise!!! :slight_smile:

I will let you know if it works.:smiley:

[EDIT]

If I open IfoEdit, it say’s its version 0.94, but if I get the file info, It say’s that is version 0.95!!?? trange!!

[EDIT]

mine says 0.94 about 80% of the time. 0.95 rest of the time. it works fine and i pretty much ignore it.

@XXX3

DOH! Sounds like you’re already using .95; there was a bug in the program that would sometimes display the .94 version number. Derrow abandoned the project before it was fixed, so that he could go to work at 321 Studios to work on DVDXCOPY. As to whether or not he’ll ever be back to work on IFOedit, time’ll tell (I know that I hope he will – I don’t know where I’d be without that great program!).

Got an idea, though: Use DVD2ONE to create a “movie only” version from off your original (non IFOedit-ed) files. Remember to reduce the DVD2ONE movie by whatever space your original menu files are (remember the IFO, BUP, and VOB when calculating). REPLACE the DVD2ONE created _0.VOB, _0.IFO, and _0.BUP with the ORIGINALS, load into IFOedit, press “Get VTS sectors,” and hopefully your world’ll be full of gravy! Considering that I used to do something similiar “back in the day” – using CCE and DVD Maestro to re-author a lower bitrate stream, then patching that stream to the original menus – I really don’t see why it’d be any different using DVD2ONE as your re-authoror.

Before DVD2One was out I did the following:

  1. Decrypt the whole DVD with DVD Decrypter BUT:
    Go to the setting tab -> files -> and select: when file ripping maintain angle 1
  2. Startup Ifoedit and do a streamstrip (audio & subs by your choise).
  3. When done, don’t forget to do a: Get VTS Sectors.

At this moment in the past I used ReMpeg or TMPGEnc but try this:

  1. Let DVD2One have a go at the output from Ifoedit.

Maybe then it will work for you !
Hope to hear and best greetz,

Lenco