Still having Audio Jitters

vbimport

#1

I have had my 40125S for a week now and cannot successfully burn an audio CD without it skipping or maybe jittering.
I have Nero 5.5.8.2 software installed.
Should I be able to burn with the wizard?
Or do I need to change some settings?
ANy help will be much appreciated!


#2

Originally posted by jeffzz
I have had my 40125S for a week now and cannot successfully burn an audio CD without it skipping or maybe jittering.
I have Nero 5.5.8.2 software installed.
Should I be able to burn with the wizard?
Or do I need to change some settings?
ANy help will be much appreciated!

What kind of media?Try changing type.
Do you generally burn uncertified 40x cd-r with Smart Burn off?
Burn Proof runs in during burning?
You got last firmware,ZS0J?It’s the best.
I’m able to burn a 24x Ritek (the worst) media @40x,Smart Burn on,getting 0.000% with Cdspeed Scandisc and Quality Check with VS06 firmware.It’s a great firmware revision.

Bye


#3

I have ZSOF firmware.
Where do i get ZSOJ?
I thought burnproof was always on!
How do I know if a disk is certified?
(you can tell i am new to this!)


#4

Originally posted by jeffzz
I have ZSOF firmware.
Where do i get ZSOJ?
I thought burnproof was always on!
How do I know if a disk is certified?
(you can tell i am new to this!)

The function of Burn Broof is to prevent a buffer underrun and a unuseable disc,it’s always on with LiteOn 40125s.
ZS0F?Are you sure?Never heard of that firmware…you can easily get ZS0J here it’s the last officiale firmware for 40125s.
I think Smart Burn should always be automatically on…to check in Nero:Recorder menu,Choose Recorder,LiteOn,options and check.
If it’s disabled turn it on…
Try out other media,every media has a picular reflectivity,maybe that kind of cd doesn’t work properly with your Hi-Fi.

Bye


#5

The writer came with ZSOF out of the box.
I have just downloaded ZSOJ, thanks.
By the way, both my CDROM and CDRW play copied audios with problems, as well as my stereos.


#6

what speed do you burn?? try lower speeds


#7

I agree, even good media sometimes requires lower recording speeds for audio…


#8

Originally posted by jeffzz
I have had my 40125S for a week now and cannot successfully burn an audio CD without it skipping or maybe jittering.

Can’t help you with your problem… sorry. But I was wondering how you determined that your burned cd suffers from jitter.

:slight_smile:


#9

I recommend trying to burn an audio CD at 12x speed. See if that helps.