Still getting pauses, skips while burning...please read

vbimport

#1

Hello all,

After taking the advice to change my burn engine from VSO to IMG Burn, and also after reducing my write speed down to 4x, I’m wondering why I am getting the skips and pauses? Also, I do not know how to permanently change my burn speed using the IMG Burn program. I opened IMG burn and clicked on “tools” and then clicked on “change write speed”, but it doesn’t change it permanently. I suspect that this is the reason why I’m getting the pauses/skips using IMG Burn, but I cannot confirm it. I’d appreciate the input of more skilled users, please! I only use Verbatim discs, also!

Always grateful for all of your input! :bow:

Alan
a.k.a. rack85


#2

[QUOTE=rack85;2596042]Hello all,

After taking the advice to change my burn engine from VSO to IMG Burn, and also after reducing my write speed down to 4x, I’m wondering why I am getting the skips and pauses? Also, I do not know how to permanently change my burn speed using the IMG Burn program. I opened IMG burn and clicked on “tools” and then clicked on “change write speed”, but it doesn’t change it permanently. I suspect that this is the reason why I’m getting the pauses/skips using IMG Burn, but I cannot confirm it. I’d appreciate the input of more skilled users, please! I only use Verbatim discs, also!

Always grateful for all of your input! :bow:

Alan
a.k.a. rack85[/QUOTE]
Have you checked out the guide below in my signature “DVDFab with ImgBurn” ? also did you click on (Save) after selecting the write speed for the MID(Media ID) ?

BTW…I recommend 8x for burn speed even with low to poor quality media


#3

I usually set mine up in Discovery not Tools


#4

[QUOTE=bean55;2596070]I usually set mine up in Discovery not Tools[/QUOTE]

Yeah people have different ways of doing things but as long as it gets set is the main thing :wink:


#5

Thank you for your input, gentleman! I’m now going to attempt to apply your settings. If I have any trouble, I’ll communicate through this thread. Again, many thanks!

rack85


#6

Okay…I managed to set the 3 prompts that you suggested StormJumper, although the screenshots you’ve provided are a bit outdated. I’m having problems setting the burn speed, as the screenshots are not up to date, either. I clicked on the “device” tab in IMGBurn, but it looks nothing like the information you provided in your link. Any suggestions??? Thank you in advance, Storm!


#7

UPDATE: Okay, instead of “device”, it’s located under “Set Write Speed”, but my media i.d. isn’t showing in the window. I placed the media in my drive before I opened IMGBurn, so I don’t understand why it didn’t display. I’m going to tinker with this for a few more mins…

rack85


#8

UPDATE: I’ve just broken my arm patting myself on the back! Even a technically challenged individual like myself has figured it out! :o) I actually used Bean55’s advice using the “discovery” mode. It seemed a lot easier to set up that way.

I’ve set my burn speed for my remaining Memorex discs, as well as my current spindle of Verbatim’s. Also, I set my device speed at 8x as well. Was this a wise move, per your recommendation??? PLMK ASAP on that. Thank you for pointing me in the right direction, StormJumper and Bean55!

rack85


#9

Glad to hear you got it worked out rack85

For me yes I do set the device speed also


#10

Nice to hear we was able to help :cool: and you got it worked out :clap:


#11

Thank you so much, gentlemen! Storm, I had problems making the changes on page 2 on the device tab under settings, but the “Discovery” mode was A LOT easier to find and make the adjustments, as suggested by Bean55. My first disc to back up was “The Lincoln Lawyer”. It had a chapter ‘‘repeat’’ issue, so I was a bit miffed at first. But that was the only incident with that copy. I then backed up “Insidious” and only had one minor pause of less than a half second, which is considerably better than my first attempt at this title. My dvd/vhs combo unit is an Orion, made back in the late 90’s/early 00’s, so I’m wondering if that has anything to do with my issues.

Regardless, I’m very happy with my vastly improved performance! Thank you so much StormJumper for your tireless efforts and dedication in making DVDFab and this forum a pleasure to be a part of! You and the other moderators and senior members have my adoration!

Regards,

rack85


#12

[QUOTE=rack85;2596290]Thank you so much, gentlemen! Storm, I had problems making the changes on page 2 on the device tab under settings, but the “Discovery” mode was A LOT easier to find and make the adjustments, as suggested by Bean55. My first disc to back up was “The Lincoln Lawyer”. It had a chapter ‘‘repeat’’ issue, so I was a bit miffed at first. But that was the only incident with that copy. I then backed up “Insidious” and only had one minor pause of less than a half second, which is considerably better than my first attempt at this title. My dvd/vhs combo unit is an Orion, made back in the late 90’s/early 00’s, so I’m wondering if that has anything to do with my issues.

Regardless, I’m very happy with my vastly improved performance! Thank you so much StormJumper for your tireless efforts and dedication in making DVDFab and this forum a pleasure to be a part of! You and the other moderators and senior members have my adoration!

Regards,

rack85[/QUOTE]

You are more then welcome rack85

Lets see if we can figure these other issues out while we are at it :smiley:

On the “chapter repeat” issue…make sure “Pathplayer” in common settings is set as “Always enabled”

On the minor pause issue…since you are using a good reliable burn speed the minor pause can be the result of low to poor quality media, I only recommend using either Verbatim or Taiyo Yuden for video backups.

:wink:


#13

Hi Storm: My pathplayer has always been set as “always enable” and I’m only using Verbatim media now. I used Verbatim’s on “The Lincoln Lawyer”, of which I mentioned that I had the chapter repeat issue. I’m also using the DVDFab 8.1.0.5. version as well. Kinda scratchin’ my head now! :frowning: Any other suggestions???

Thanks Storm!


#14

Try the upgrade to the 8.1.0.6 version and see how that works.


#15

[QUOTE=rack85;2596326]Hi Storm: My pathplayer has always been set as “always enable” and I’m only using Verbatim media now. I used Verbatim’s on “The Lincoln Lawyer”, of which I mentioned that I had the chapter repeat issue. I’m also using the DVDFab 8.1.0.5. version as well. Kinda scratchin’ my head now! :frowning: Any other suggestions???

Thanks Storm![/QUOTE]

Well since your using Verbatim it’s not your media thats for sure, you can try updating to v8106 beta as bean suggested.

BTW…not sure if you have checked already but if not you may what to make sure your firmware/driver for your drive/burner is up to date. (Not that this has anything to do with these issues, it’s just good to keep the drivers updated is all :wink: )


#16

I will download the new 0.6. beta version of DVDFab and also try to locate my HP laptop com’s drivers online and update them. Thank you for the continued support gents!

rack85


#17

[QUOTE=rack85;2596392]I will download the new 0.6. beta version of DVDFab and also try to locate my HP [B]laptop[/B] com’s drivers online and update them. Thank you for the continued support gents!

rack85[/QUOTE]

:eek: We’re talking about a lappy :doh: then I highly recommend you try using a external drive/burner instead of the internal for doing all of your video backup burning.


#18

A Lappy does make a difference.
They get extra hot all by themselves and with burning WOW
An external may be the way to go here, at the very least make sure you give it plenty of time to cool down in between burns.


#19

[QUOTE=bean55;2596399]A Lappy does make a difference.
They get extra hot all by themselves and with burning WOW
An external may be the way to go here, at the very least make sure you give it plenty of time to cool down in between burns.[/QUOTE]

Ahh geeee you took my next reply :frowning: after rack asks why :doh:

:bigsmile:


#20

Sorry SJ :bigsmile: :wink: