Still getting "No Drive Detected"

I had the same thing happen. I the uninstalled the anydvd completely and then reinstalled after a restart… and then restarted again… I think a complete clean install is what is in need here… This new version has a lot of new big updates and installing over the older version does not seem to work well… Just dont forget to have your reg key ready for the clean install… Everything is working perfect and as always. Nice software slysoft…

As I mentioned, I did a complete 100% uninstall, and I cannot fix the issue. I installed on a ThinkPad A30P and it worked “perfect as always,” then uninstalling Nero caused the issue to appear.

Thanks very much Dr. Who for the screenshot, it helped in troubleshooting, but I was still unable to fix the problem. It does not appear to be a conflict with another drive filter. On the laptop, I uninstalled the driver entries under the class key in the registry, then also the drive itself from the enum key. After Windows redetected the drive, I rebooted, but the problem remains.

Again, uninstalling Nero changed something to now cause the issue, but I am at a loss what. I don’t know if it’s registry related or file related. Uninstalling Nero did not appear to add any drivers back to the system32/drivers folder. Perhaps it took something away, but I don’t know what.

My desktop (which had the issue on a complete 100% AnyDVD uninstall and reinstall of all files and registry keys) which has the issue has had the problem from the start. It has the latest Nero on it (7.5.7.0).

I hope Slysoft can fix this… it would seem to me that they really need to get their hands on a computer that has this problem in order to troubleshoot…

No problem I try to help if I can as I know a lot but not like some on hear.

me tooo

I tried it again on the Desktop:

1 - Uninstall AnyDVD 6.0.8.5 using AnyDVD uninstaller
2 - Use Ashampoo Uninstaller to delete any remaining files & registry keys
3 - Double verify all drivers, files, and registry keys are deleted
4 - Reboot
5 - Install AnyDVD 6.0.8.5
6 - Reboot

Problem still remains.

Running Windows XP SP2 with all latest Windows Updates.

Since Slysoft is aware and working on this issue, it may be best to simply wait for an update.

That said, the latest version of Nero is 7.5.9.0 and not 7.5.7.0

Visit http://ww2.nero.com/nero7/enu/nero7-up.php

I have that key
is exactly same as doc’s
if you want an export of that key to install assuming it is not showing up in your system
let me know and I can pm it to you

I just wanted to look at the key from a working system to try and determine if the problem is a conflict with another drive filter… it isn’t. Thanks though! :slight_smile:

Oops on the Nero version… they are another company who updates their program every few minutes. :slight_smile:

I have the standard Microsoft driver loaded. I’m not using that JMicron crap.

Well if you cannot get ur drives back try this should work>>>>

Manual steps to delete the UpperFilters and LowerFilters registry values that can cause CD access problems
Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To manually delete the UpperFilters and LowerFilters registry values, follow these steps: 1. Start Registry Editor (Regedt32.exe).

  1. Locate the UpperFilters value under the following key in the registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

  2. On the Edit menu, click Delete, and then click OK.

  3. Locate the LowerFilters value under the same key in the registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

  4. On the Edit menu, click Delete, and then click OK.

  5. Quit Registry Editor.
    NOTE: After you remove the Upperfilters value and the Lowerfilters value, if you notice lost functionality in a particular program, such as CD recording software, you may need to reinstall that software. If the problem recurs, consult with the software vendor for assistance.

  6. Restart your computer.

Version 6.0.8.5 is definetly doing it I think but they should come out with an update.

:confused: :confused:

My DVD drive works fine in anything other than AnyDVD.

yeah, I’m having the same problem with no result after this troubleshooting.

I was haveing this same problem but what I had to do was Uninstall it from the folders extention rather than the windows uninstaller deal. The I had to open the folder and delete anything left behind. I reinstalled it, rebooted, and everything seems to be working flawlessly. Don’t know if that will help anyone but I was experiencing all the same problems everyone else was. Good luck.

Yo-

I am having the [I]exact[/I] same problem with [B]6.0.8.8 [/B] install on my work computer and will not touch my burning computer until this issue is resolved-

I am also very disappointed that there has been [I]nothing[/I] posted here by SlySoft to help us-

Where are you James when we need you-eh?

Sitting around playing with my toes, what else?

Don’t say “exact same problem”, I am not sure you guys are talking about the same problem in this thread…

Anyway, look here:

http://club.cdfreaks.com/showpost.php?p=1616109&postcount=157

Hi James, there were several problems in that thread - BSODs at differing times, not decrypting the movie, etc…

In this thread the problem was specific to after installing the AnyDVD update one would “lose” their drives - AnyDVD would say it couldn’t detect a DVD burner. It only seemed to affect AnyDVD as Nero, etc. still worked.

I didn’t have the problem, but a friend of mine at work who just built a new machine did. He said 6.0.8.2 worked fine, the next day he tried the 6.0.8.5 and lost his drive. Reverted to 6.0.8.2 and the problem went away. I just talked to him this morning and he said that 6.0.8.8 had fixed his problem.

I see a beta is now available to refine the compatibility after the major changes you made . . . THANKS for such quick work! I’ll bet your holiday weekend was as enjoyable as usual! (do you celebrate Thanksgiving in Antiqua??? Do ya have turkeys, Walmarts, and football on the TV??? If not you’re missing out!!! :slight_smile: ).

Well, off to go play with my new Poaroid DRM-2001G 80gb digital video recorder I bought over the holiday weekend . . .

Take Care James,

Bob

I was trying to point at the beta I announced in this post. It might happen that this beta solves the lost drive problem as well… ???

James I can attest that this did fix the no drives detected. My install v.6.0.8.8 fixed it perfect, Nice job!!! :clap:

6.0.8.8 was causing the lost drive the beta that is being used is 6.0.8.9 which might correct this. :bigsmile: