Still can't copy fifa2003

i have a lite-on12102b en i have tried clone cd and also ddump and fireburner, but still i can’t make a 1:1 copy of fifa 2003
can somebody please help me :bow:

my writer and settings are :

Lite-on LTR-12102B
Firmware: NS1H
ASPI: 4.72

Read image
Disc dump Frontend V1.3
Select disc dump method: safedisc
Advanced settings(standard):
Uncheck : Fullindex
ISRC
UPC
SCRAMBLE
SPEED###
Check:
NODETECT

Burn image
FireBurner 2.1.7 Windows edition
Image discdump: Mode 1 /2352
Recording options:
Burning speed: 4x
check: Disc-at-once 16
Close CD
Eject when finished
Autocorrect sub-channel

and when I uncheck autocorrect it ignore the uncheck see results

Thread1: Executing
Recording device: LITE-ON LTR-12102B
Firmware version: NS1H
Recording method: Disc-at-once 16 (Dao16)
Recording Speed: 4x
BURN Proof: Disabled
//----------------------------------------------------------------------
// Burning - data is being permanently written to CD
//----------------------------------------------------------------------
Thread1: Setting Write Parameters
Thread1: Reading Disc Info
Thread1: Start LBA is -11635
Thread1: Processing Lead-in
Thread2: Executing
Thread1: Processing Track 1 Pause [150 Sectors]
Thread1: Processing Track 1 [Mode1] [316787 Sectors]
Thread1: Converting from Mode1/2352 to Mode1/2368 on the fly
Thread1: Autocorrecting sub-channel
Thread1: Processing Lead-out
Thread2: Synchronizing Cache
Recording complete

Are you trying to play the back-up from a writer or from an ordinary cd/dvd rom? If from a writer, you’ll need to enable hide cd media before doing so.

Also, you should be aware that this game will only run from the drive it is installed from (unless you hack the registry to alter the install path).

Thank you, that was my hole problem (both of them).

For other lites on users the explane:

I installed it on with my writer, with a copy of clone cd.
that din’t work because of my lite on problem with clone cd and sd2.80.10
After that a make a 1:1 copy with ddump and fireburner
(for setting see above).
I was not able to get it work.
But now

after a deinstall and a install on my lg cd-rom, with my new 1:1 copy ddump and fireburner.

good luck guys, and Philamber thanks a lot.

kind regard, kesse

Originally posted by kesse
[B]Thank you, that was my hole problem (both of them).

For other lites on users the explane:

I installed it on with my writer, with a copy of clone cd.
that din’t work because of my lite on problem with clone cd and sd2.80.10
After that a make a 1:1 copy with ddump and fireburner
(for setting see above).
I was not able to get it work.
But now

after a deinstall and a install on my lg cd-rom, with my new 1:1 copy ddump and fireburner.

good luck guys, and Philamber thanks a lot.

kind regard, kesse [/B]

Originally posted by roder12345

try cdmate, I had the same problem using various software and found cd mate ok using lite-on 24103s