Still a tiny gap

vbimport

#1

… on my audio CDs when I compile them from DL’d mp3s. I know how to remove the 2-second gap, but there is still a fraction of a second blank spot.
I select “no pause between tracks.” And, as I learned on this board, I also highlight all the tracks (but the first) and right click. Go to properties, then type in 0 where it says pause.

Since these are individual songs from a live concert, I’m thinking it is possible that the gap is part of the mp3 itself.

How can I get rid of this tiny gap?

Nero OEM 6.6.1.15 XP


#2

I think the best option would be to combine them so there is no definite pause, you can use nero wave editor if your version has it. Just open, drag files into it, and it has all the normal tools like cutting and pasting. When you are done you go to edit, and insert track split which creates tracks based on where you want to create them, then hit edit and save tracks as files. I mean that takes a lot of work, but it gets the job done.

But you can do it the lazy mans way. If your nero express has the ability to crossfade, just do that. Click any track except the first and last, then select properties. On the bottom it should give you an option to crossfade with previous track, just set it to like 1 second.